Remote Desktop connection error

We use Small Business Server 2011, we also use the Remote Web Access with 20+ users using this remote web access
I have a new Windows 10 Pro. computer that is having a problem trying to connect to his office computer when using remote web access.
He can log into remote web access just fine (https:\\company\remote) but when he tries to select a computer to remote into he gets this error

"Your computer can’t connect to the remote computer because a security package error occurred in the transport layer"

no other user is having this problem. The computer he is trying to log into can be reached by other computers just fine. When you try this new computer when it's in the office (LAN) remote desktop works just fine. This is only an issue when he tries to remote in when away from the office (LAN) using remote web access
LVL 1
jsarinanaI.T. ManagerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Martin MillerCTOCommented:
This may be linked to TLS version... e.g. what is negotiated TLS 1.0 vs'  TLS 1.2
0
Hypercat (Deb)Commented:
Try using a remote desktop connection instead of going through RWW:

1. Open the Remote Desktop Connection application on your computer.  

2. In the Remote Desktop Connection click on Options, then go to the Advanced tab, select the button labeled Settings...

3. Select the option to connect to a gateway, and enter the URL for your remote web workplace site without the HTTPS://, for example: remote.domain.com/rww

4. Also on this tab, enable the checkbox option to Use my RD Gateway credentials for the remote computer. Then click OK.

5. Go back to the General tab, in the Computer Name field enter the internal network name of the computer on the SBS network. You may need to use the FQDN, i.e., computer.domain.com

6. Press Connect and enter your credentials when prompted.  If you get a certificate error, click to connect anyway and not to prompt again.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Martin MillerCTOCommented:
Can we close this question ?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Remote Access

From novice to tech pro — start learning today.