VPN Problem on Windows 10 Pro

I have a Win 10 Pro laptop and a Win 7 Pro laptop and am having problems, after making a VPN connection to one of my clients, with remote desktop connections on the Win 10 laptop that I am not having on the Win 7 laptop. I'm seeing a few other problems as well. On both laptops, I am using Cisco AnyConnect Secure Mobility Client (v 4.5.04029) for VPN connections. The problems that I am having on the WIN 10 laptop when I am connected with VPN are as follows:

1. When I try to remote desktop in to any server on the VPN, the connection attempt fails and the error message tells me that remote desktop can't find the remote computer and that this might mean that the computer does not belong to the specified network

2. I am unable to browse on the laptop with either internet explorer or firefox. They show that they can't find the site. I am unable to reach any site on either browser. With Chrome, however, I am able to browse as I normally do.

3. I can no longer use my office 365 mail account. It won't connect to the internet to retrieve or send messages

4, When I attempt to connect, using SQL Developer, to an Oracle Database that is on the network, I get an I/O error ... unknown host

This is occurring on only one VPN address that I connect to. On the other, everything seems to be ok. I can Remote Desktop, I can browse, etc.

Any suggestions as to what I might do to fix this?
cbridgmanAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Can you try the newer version (AnyConnect 4.5.03040)?

https://www.cisco.com/c/en/us/td/docs/security/vpn_client/anyconnect/anyconnect45/release/notes/b_Release_Notes_AnyConnect_4_5.html

We use (as an alternative for you) NCP Secure Entry. Newest version of NCP works on Windows 10, 8 and 7. www.ncp-e.com
0
dfkeCommented:
Hi,

I've had similar weird issues with Cisco vpn clients on Windows10. For some reason 'split dns' does not work all the time. Since then I use Shrew soft VPN which works like a charm.

Cheers
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cbridgmanAuthor Commented:
Hi Everyone,

I tried a few things which corrected all of the problems that I was having:

(1) connected to VPN using HTTPS://computername instead of just computername
(2) Ran IPCONFIG /RELEASE
(3) Ran IPCONFIG /RENEW

That solved all of the problems.

Thanks for your help on this. I appreciate your fast replies.
0
cbridgmanAuthor Commented:
(1) connected to VPN using HTTPS://computername instead of just computername
 (2) Ran IPCONFIG /RELEASE
 (3) Ran IPCONFIG /RENEW
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.