Issues booting Fedora 27 Live from USB drive

I am having issues booting Fedora 27 Live on a Lenovo Flex 5 laptop.  I have a new SSD in it and want to install Fedora onto it.

I am able to get into the BIOS Setup
I know I need to turn off UEFI but there is not an option to turn it off.  I have tried Disabling the Secure Boots option under the Security menu.

When I try booting from the Fedora Live USB drive using the "Start Fedora..." it comes back with the message:
[###.######] dracut-initqueue[512]: Warning: dracut-initqueue timeout - starting timeout scripts
[###.######] dracut-initqueue[512]: Warning: Could not boot.
[###.######] dracut-initqueue[512]: Warning: /dev/disk/by-label/Fedora-WS-Live-25-1-3 does not exist
[###.######] dracut-initqueue[512]: Warning: /dev/mapper/live-rw does not exist
            Starting setup virtual console...
[ OK ]  Started Setup Virtual Console.
            Starting Dracut Emergency Shell...
Warning: /dev/disk/by-label/Fedora-WS-Live-25-1-3 does not exist
Warning: /dev/mapper/live-rw does not exist

Generating "/run/initramfs/rdsosreport.txt

Entering emergency mode. Exit the shell to continue.
Type "journalctl" to view system logs.
You might want to save "/run/initramfs/rdsosreport.txt" to a USB stick or /boot
after mounting them and attach it to a bug report
jeboltonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dfkeCommented:
Hi,

A few years ago I had a similar issue where USB3 appeared to be an issue. After disabling USB3 the installation went just fine.

So are you by any chance booting from a USB3 port? If so then try to use a USB2 port if available or temporary disable usb3 in the BIOS and then try to install again.

Re-nable USB3 after installation.

Cheers.
0
jeboltonAuthor Commented:
Dfke,
  Thanks for the comment.  It helped point me into the right direction.  I checked the BIOS and it did not give me an option to disable the usb3.  So what I did instead was try a usb3 thumb drive and that worked.

Again, thanks for the help.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.