Active directory wont work after promoting second DC

Hi,

     I have a fairly annoying and strange issue with my domain controller. So I have a hypervisor with two VMS running on it. One old and one new. So the old one is going to turned off eventually. The issue is that no active directory plugin will open. The old VM was working fine, then I spun up the new one promoted it to a DC with no issues. I checked everything had moved across i.e. DNS, AD usernames etc... and it was fine. I also changed the operations master to the new server.

However I moved my data from the old to the new a few days later, and went to create a new GPO to find that group policy manager would not load. I then tried to open AD users and computers, but I was met with the following error "naming information could not be conntacted". The screen then loads, but when I right click and click change domain controller it finds none.

I have gone through all of the DNS settings but cannot find anything wrong. If I ping my domain it gets the IP of the new DC. I have even tried changing it so it only listens on the local IP of the DNS/DC server.

Neither server is showing the sysvol or netlogon share.

In network and sharing center its showing public network.

The Default Gateway is correct

the old server is 2012 and the new is 2016 essentials.


Any Ideas would be amazing.
LVL 1
total123Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DrDave242Commented:
Neither server is showing the sysvol or netlogon share.

That's a very big problem and is likely the cause of all of this (at least most of it). I'm going to assume that the old DC's SYSVOL share was missing before the new DC was ever promoted. If you look at the SYSVOL path on the old DC (probably C:\Windows\Sysvol), what do you see in there? Is the folder hierarchy intact and just not shared, or is everything missing?

(If the folder hierarchy is intact, don't share it manually.)
1
Shaun VermaakTechnical Specialist/DeveloperCommented:
@OP, please answer #a42523729, we cannot help until you do
0
total123Author Commented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DrDave242Commented:
Asker solved the issue.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Virtualization

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.