• Status: Solved
  • Priority: High
  • Security: Public
  • Views: 44
  • Last Modified:

Error code 0x80070490 trying to capture an image via SCCM 2012 R2 SP1

Hi Guys,

I received a new HP ProLiant DL 380 G10 (new generation) and I created a new boot image x64 with the necessary drivers to deploy images on that kind of machines (as I just upgraded my SCCM 2012 R2 to sp1).
I also created a new iso file (task sequence via media) based on the new boot image including the new drivers. During the capture process I received a error code 0x80070490 directly after the wizard. I also attached the smsts.log, because I become crazy trying analyzing these generic error messages...
Can I ask you to help me by checking the log file?
Thanks in advance,

Javier
smsts.log
0
Javier Gonzalez
Asked:
Javier Gonzalez
  • 2
1 Solution
 
Adam LeinssServer SpecialistCommented:
Looks like you are missing the Network Access Account:

Cannot find NAAConfig CCM_NetworkAccessAccount      TSMBootstrap      4/5/2018 6:49:35 PM      3272 (0x0CC8)
Unable to get Network Access Account. Ignoring.      TSMBootstrap      4/5/2018 6:49:35 PM      3272 (0x0CC8)

WinPE won't be able to communicate back to SCCM without that.

How to Configure NAA: https://albertneef.wordpress.com/2013/03/01/change-network-access-account-in-sccm-2012/
0
 
Adam LeinssServer SpecialistCommented:
NAA is not defined.  NAA is required for any WinPE activities.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now