Big "X" When running a Crystal Report

Hi there,

I ran a Crystal Report (V 11) through a system that has a viewer so that the user does not have to have crystal on their system to view the report.

I've never had the attached appear and before I approach the product vendors who will take ages to respond, has anyone seen this in their history of working with Crystal? It works fine when I run it within the program - but when I attach it this pops up -

thanks - CS
rporter45Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mlmccCommented:
I don't see an attached file.

I assume you are seeing a RED X

That tends to mean the Crystal runtime is not installed or the user doesn't have access to the required folders.
Crystal uses 2 virtual temp folders.

mlmcc
0
rporter45Author Commented:
Sorry mlmcc - it's attached now.  It's odd because she can pull all other reports and nothing has changed regarding version etc.  I can review her access as well -

thanks - CS
Crystal-Report-View-BIG-X.JPG
0
mlmccCommented:
I have never seen that kind of X before.  The fix I suggested was for a small red X when the report runs.

Is there anything different about that report?
Database?  Access method?

mlmcc
0
Starting with Angular 5

Learn the essential features and functions of the popular JavaScript framework for building mobile, desktop and web applications.

rporter45Author Commented:
Well the first page - a summary runs fine on their system.  The second page introduces the detail which runs fine in crystal but will not run w/ viewer.

I have attached a sample of what the second page looks like - you have the option to see the point value or just the data -

thanks - CS
Sample-FR-Detail.JPG
0
mlmccCommented:
Not sure what is going on.  I suspect it may be something in the viewing application.

Is it a home-grown product or a third-party application?

I have read about issues when moving between pages on a report but don't recall the specifics of the solution

mlmcc
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rporter45Author Commented:
Thanks - It's a third party viewer and I suspected that was the issue because they can run all other reports perfect and it runs fine of course in crystal.  Knowing that you have never seen it before and the issues we have been having with the viewer recently has confirmed this - thanks very much!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Crystal Reports

From novice to tech pro — start learning today.