Phone auto go into silent mode : no more notification sounds when new Messages come

I noticed usually  at night (though I'm uncertain at time), my Note4 (which I bought as
a used device) will go into 'silent mode' ie when new Whatsapp/SMS comes, it is quiet
despite that on some crucial Whatsapp group, I set 'Custom notifications" to alert
with sounds (as I am on-call 24x7).

I will notice that following will become disabled (ie at the lowest/minimum setting)
& after enabling it back, it will go back again & again (with each day) without
intervention from me.
  Settings => Sounds & Notifications => Notifications

When new Whatsapp comes, the pop-up still appear tho
(this is a setting under  Custom Notifications)

When I first got the device from the seller, there's a pop-up saying "Good Night,
do you want to silent your phone" which I will cancel but I don't see this pop-up
anymore the last 2 weeks.

What can I do to disable this 'auto-silent' mode which doesn't reverse itself
even day breaks (it's morning)?
In
sunhuxAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

PerarduaadastraCommented:
It sounds as though Do Not Disturb has been set according to a schedule. Go to Settings -> Sounds & notification -> Do not disturb -> Automatic rules and check that nothing has been set up in there.
0
☠ MASQ ☠Commented:
Check your settings under Do Not Disturb Mode - I think on the Note4 it's called Blocking Mode

Drag down the menu from the top of the screen and press the grid on the top right corner to get at the system settings.

Look for Do Not Disturb/Blocking Mode
If it's enabled try turning it off to start with and if this fixes it go back in and adjust the settings until it does what you want.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sunhuxAuthor Commented:
Both of your suggestions  arrive at the "Do Not Disturb" via different ways:
currently in both cases, "Do Not Disturb" is not turned on:
I'll monitor 2 more days;  for 2 days this did not happen tho I don't recall I change anything.

Will update in 2 days' time
0
sunhuxAuthor Commented:
The issue does not surface so far, so I'll clsoe this
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Smartphone Programming

From novice to tech pro — start learning today.