Exchange 2013 and outlook 2013 OA

Exchange 2013, after CU19 installation: Outlook 2013 client cannot synchronize by OutlookAnywhere (RPCoverHTTPs). It connect-disconnect in short cycles, but never synchronized. Outlook 2016 clients work properly.
Jan VosejpkaAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Valentina PerezExchange ServersCommented:
Hi Jan,

Did you restart IIS service after CU19 installation? Did you reboot the server?

Check that all the services are running correctly with the following command: Test-ServiceHealth.

Regards
Valentina
0
Jan VosejpkaAuthor Commented:
I did restart IIS and also server, many times - I had the problem from Friday. Test-ServiceHealth: all services are OK. Crazy is, that Outlook 2016 works properly, only Outlook 2013 and older had problem.
0
Valentina PerezExchange ServersCommented:
Hi Jan,

Ok i see..and have you tried to update Outlook 2013 or the older version?

The installation finished correctly, did you check the setup logs?

Regards
Valentina
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Jan VosejpkaAuthor Commented:
Outlook: we have about 15 PC with Outlook 2016 (there are OK) and 65 PC with 2013, 2010 a 2007 - there dont work.
Installation CU19 finished correctly. I tried install also CU20, it finished correctly, but problem remain.
Setup log - it has 20MB - what I would find?
0
Valentina PerezExchange ServersCommented:
Hi Jan,

Setup logs shows the last logs if everything finished coorectly but if you had the message. It means that the installation was correct.

You need with one PC with Outlook 2013, try to update the version in order to know if it works with the upgrade.

https://support.microsoft.com/en-us/help/2625547/how-to-install-the-latest-applicable-updates-for-microsoft-outlook-us

Regards
Valentina
0
Jan VosejpkaAuthor Commented:
I have Outlook 2013 : 15.0.5007.1000 - newest than in document.
0
Valentina PerezExchange ServersCommented:
Hi Jan

Are computers connecting internally?

Could you try to recreate profile in one cliente affected?

Regards
Valentina
0
Jan VosejpkaAuthor Commented:
Not depend internally or externally. I try recreate profile - autodiscover works on all outlooks. Profile is created, but after restarting outlook: Connection to Exchange server was interrupted... connection was restored...interrupted etc.
0
Jan VosejpkaAuthor Commented:
When I switch off cache mode, it works! After switch on cache mode, don´t.
0
MaheshArchitectCommented:
can you run Microsoft remote connectivity analyzer on outlook 2013 machines and check if it fails or not
if you could please post results here
also if you could set client authentication to NTLM from outlook profile settings and check
0
Jan VosejpkaAuthor Commented:
Any suggestions, please?
0
Jan VosejpkaAuthor Commented:
Result in attachement. Authentication is setting to NTLM.
RCATestResult.html
0
MaheshArchitectCommented:
I don't see any issues in autodiscover, have you tried configuring new outlook profile on outlook 2013 machine
0
Jan VosejpkaAuthor Commented:
Same result. It is not problem by client, but by server. I wroute it above.
0
MaheshArchitectCommented:
if you check connection status of 2013 outlook what it shows, can u post screen shot of same?
0
Jan VosejpkaAuthor Commented:
1. When i switch off cached mode it work properly.
2. when cached mode i on: connected - disconected
S1.jpg
S2.jpg
s3.jpg
0
Vidit BhardwajAdminCommented:
Have you enable mapi/http in your org, if it is so make sure you are using outlook 2013 SP1 as outlook 2013 is not mapi/http compatible
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Jan VosejpkaAuthor Commented:
OK, but what with clients with outlook 2010 and 2007?
0
MaheshArchitectCommented:
Outlook 2013 / 2010 / 2007 would fall back to RPC/http if they are not compliant with mapi/http
0
Vidit BhardwajAdminCommented:
So we have a attribute which outlook has to send in autodiscover post response ..which will let the server send mapi urls, check what is the AutoD reponse in non working clients is it returning rpcproxy url or mapi..
0
Valentina PerezExchange ServersCommented:
No more answers from the author, enough information to confirm answer
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.