Link to home
Start Free TrialLog in
Avatar of Andrew K
Andrew K

asked on

Exchange 2010 Hybrid 365 Migration Issues - .net and HCW

365 Hybrid Migration from Exchange 2010 SP3, rollup 16.   Trying to install HCW but it  throws an error saying I need .net 4.6.2
Of course I know that Exchange 2010 only uses 3.5.  It's unclear though if installing 4.6.2 side by side on one of my mailbox servers
is supported.  The support matrix at https://technet.microsoft.com/library/ff728623(v=exchg.150).aspx indicates it is not supported, but
I assume that means it's not supported on Exchange itself; that doesn't mean you can't install it on an Exchange server for other apps to use.
Can someone provide some clarification?
Also - must HCW run on an Exchange server?  Or can it run on a  plain vanilla member server that doesn't have any Exchange roles?

Thank you
ASKER CERTIFIED SOLUTION
Avatar of timgreen7077
timgreen7077

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of timgreen7077
timgreen7077

Question has been answered. Assigning points.