Sonicwall ssl vpn

I am trying to install Sonicwall SSL  VPN and the install fails with the following error.

Starting to connect RDP...


RDP ActiveX Control appears to be disabled or not installed.





If it is disabled, goto 'Tools->Manage Addons...', and enable 'XTSAC Control'.Please wait while the Remote Desktop ActiveX Client loads ...


Protected Mode WarningcloseDell SonicWALL Secure Remote Desktop Client has detected that Internet Explorer is running in Protected Mode. Security warning may popup during launching the client under Protected Mode. You can add the SSL VPN web address into the browser's trusted sites list to avoid this.
Click 'Yes' to continue and 'No' to cancel launching the client.NoYes


'XTSAC Control does not appear in the add ons
Barry-f4Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Omar SoudaniSenior System EngineerCommented:
Did you add VPN web address into browser's trusted sites? In IE go to internet options > security > Trusted sites, then click on sites and add it.
0
Barry-f4Author Commented:
yes
0
Barry-f4Author Commented:
Works with Chrome
0
Blue Street TechLast KnightCommented:
Hi Barry,

What are you trying to do, e.g. RDP securely to remote machines?
Have you configured the Virtual Office? and are you using Bookmarks?
Why not push the NetExtender Client automatically?
What Windows OS are you running?
What is the SonicOS running?

In older SonicOSs if you selected Terminal Services (RDP - ActiveX) while using a browser other than Internet Explorer, the selection is automatically switched to Terminal Services (RDP - Java). A popup dialog box should notify you of the switch.

This is because IE is a deprecated browser. You should use Firefox or Chrome.

Please answer my questions so I can further help you!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Barry-f4Author Commented:
Yeah it works with Chrome
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Remote Access

From novice to tech pro — start learning today.