Why is my Time Machine disk empty?

Why is my Time Machine disk empty?

I re-formatted the disk and added encryption. Time Machine backed it up and it worked fine. But when I view the disk in Finder, it's empty.

Conversely, Get Info shows there is data on the disk.

Empty Drive
I feel like the old unencrypted Time Machine partition is still accepting new back-ups. And the data is NOT-encrypted.

I need to start fresh and wipe out all partitions on the disk, then have Time Machine function.

What am I missing?

Thanks
newbiewebSr. Software EngineerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

R@f@r P@NC3RVirtualization SpecialistCommented:
Hello,

- Valid that the old partition does not contain data.
- To your new partition remove the encryption to the disk and test the backup
- Then it generates the encryption on the disk and generates the backup again.

This in order to see the results in the tests that I am mentioning.
Are you doing the encryption of the disk with a third party software?

Regards...
0
newbiewebSr. Software EngineerAuthor Commented:
I do not care if I wipe the disk, so not need to check if data exists there.

I can not see any "old partition" on Disk Utility, but also see it must exist.

I have tried again, using Erase in Disk Utility.

Then, Time Machine starts the backup.

I have no idea how I would ever restore from a disk which is hidden.

Please provide the steps to:

1) Wipe the disk
2) format as a TimeMachine disk
3) Password protected

Ideally, I would configure it to always make room for a new backup. I want it to purge old data to make room, so it never runs out.
0
Gerwin Jansen, EE MVETopic Advisor Commented:
Did you try selecting that disk again in Time Machine settings?

Besides encrypting the whole disk, you can enable 'Encrypt backups' in Time Machine settings as well.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

newbiewebSr. Software EngineerAuthor Commented:
All you can do in Time Machine is select Options...

From there you can Add/Delete to "Exclude these items from backups..."

I can not click any of the drives and set properties...
0
Gerwin Jansen, EE MVETopic Advisor Commented:
I mean "Select disk":
Screen-Shot-2018-04-15-at-17.05.29.png
where I see:
Screen-Shot-2018-04-15-at-17.06.26.png
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
newbiewebSr. Software EngineerAuthor Commented:
I must be using a different Mac version.


I am 10.11.6 El Capitan

Time Machine
No disk is clickable.
0
Gerwin Jansen, EE MVETopic Advisor Commented:
When you set Time Machine to 'OFF' - can you select a disk then? The 2Tb disk, I mean, your Seagate Backup Plus drive.
0
newbiewebSr. Software EngineerAuthor Commented:
nope.

Is TM a distinct app that I need to reinstall?
0
Gerwin Jansen, EE MVETopic Advisor Commented:
>> Is TM a distinct app that I need to reinstall?
No, it's standard with MacOS
0
newbiewebSr. Software EngineerAuthor Commented:
Do I have an old version of the Mac OS?

I am at 10.11.6 El Capitan
0
Gerwin Jansen, EE MVETopic Advisor Commented:
You could try wiping that disk, removing it and then re-attaching it to your Mac. It should prompt you what you want to do with the 'new' disk where you say that you want to use it with Time Machine.

About your El Capitan: consider updating to High Sierra because the first advice Apple gives in case of backup issues is this:

Check your Mac
Make sure that your Mac software is up to date.
Restart your Mac and see if the issue continues.
0
Gerwin Jansen, EE MVETopic Advisor Commented:
>> Do I have an old version of the Mac OS?
Yes - I'm at High Sierra - 10.13.4
0
newbiewebSr. Software EngineerAuthor Commented:
How do I update to High Sierra?
0
Gerwin Jansen, EE MVETopic Advisor Commented:
Ehh? App Store, Updates?
0
newbiewebSr. Software EngineerAuthor Commented:
thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Encryption

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.