GPO not working

Hello,

I am created a group policy to add bookmark for Google Chrome.

I have defined it as "users"

On filter I set the group policy to my account

I tried gpudate / froce

I rebooted my computer.

When I run gpresult, I get GPO as being inaccessible.

I don't know why this is happening.

I did have to load a special admin template for google.

Any suggestions would be greatly appreciated.

Thanks!
Mark BudmanAsked:
Who is Participating?
 
Shaun VermaakConnect With a Mentor Technical Specialist/DeveloperCommented:
Ensure Authenticated Users has read rights on the GPO policy
gpoperm.png
0
 
Alex Green3rd Line Server SupportCommented:
gpresult /h c:\temp\report.html

Go through the report, see what GPO's are applying and which ones aren't, this will also tell you why.  I suspect permissioning is your issue here.

Regards

Alex
0
 
mbudmanCommented:
I did the command you mentio  prior to posting and the resukt says gpo inaccessible
0
 
Michael MachieFull-time technical multi-taskerCommented:
Normally with GPOs you need to create them and assign them to an Active Directory OU. That said, create a test OU in AD, move your PC into that OU, assign the GPO to that OU, force the update on the server first, then force it on the PC. If you need assistance assigning the GPO to the OU let me know and I'll send screenshots.

The same command is used for both:
Run -> cmd -> [Enter]
gpupdate /force [ENTER]

Check the result as stated above for a re[ort in a file
OR
gpresult/ r  (to view results on the CMD screen)
0
 
Mark BudmanAuthor Commented:
Thank you for your assistance.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.