Pivotal Spring Framework Vulnerability (CVE-2018-1270)

Would anyone know whether there is any VMware product has "Pivotal Spring Framework Vulnerability (CVE-2018-1270)"?
Or any VMware product uses this ?
LVL 1
sara2000Asked:
Who is Participating?
 
Andrew Hancock (VMware vExpert / EE MVE^2)Connect With a Mentor VMware and Virtualization ConsultantCommented:
VFabric went EOL
0
 
Ajay ChananaConnect With a Mentor MCSE-2003/08|RHCSA| VCP5/6 |vExpert2018Commented:
The above CVE is not with VMware products. the above vulnerability is with  "Spring by Pivotal" vendor only,

https://pivotal.io/security/cve-2018-1270
0
 
sara2000Author Commented:
https://www.theregister.co.uk/2018/03/05/rest_vuln/
Is vFarbric has something to do with Pivotal?
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Correct it was in 2014!

Are you using it?
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Do you require further clarification?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.