Pop3 Port 995 won't work in Outlook 2013

Can't get port 995 to work with pop3 in Outlook 2013.  I've tried several settings, but none of them are working.  Is this an Outlook 2013 issue?
LVL 3
ThomasBallardITAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
If you can, delete the Outlook Profile using Control Panel, Mail. Restart and go back to Control Panel, Mail and set up your Account manually. I used this setting in Outlook 2013 and now use this setting in Outlook 2016
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ITguy565Commented:
lets look at this from another perspective.. what service are you attempting to connect to?

Are you sure that it is using port 995?  If you have confirmed that it is using 995 and that is proper, please attempt to run the following command


telnet pop.server.net 995

see if it connects or what the response is.
1
ITguy565Commented:
If it connects then 995 is open.. if it doesn't then that server is not listening on 995 or possibly your firewall is blocking it.


in my above post, please change the address pop.server.net to the address for your service.
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

ThomasBallardITAuthor Commented:
It looks like it is failing when doing the 'test account settings', but if I skip the testing, it works fine.
0
ITguy565Commented:
Can you send and receive e-mail from both external and internal addresses ?
0
ThomasBallardITAuthor Commented:
Well, it is still sending the password in the open, even though it says port 995, it's not really encrypting.
0
JohnBusiness Consultant (Owner)Commented:
The port is not the encryption setting. Use SSH also in conjunction with the port
1
ITguy565Commented:
@Thomas

Did enabling ssh work for you as @John suggested?
0
JohnBusiness Consultant (Owner)Commented:
You need to be sure you pair ports and encryption to make both send and receive work
0
ITguy565Commented:
@Thomas

Glad you got it resolved!
0
JohnBusiness Consultant (Owner)Commented:
Thank you Thomas and I hope all is working now
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.