Windows 7 computer will not display themes.

When I open the personalization it shows the correct theme, but it will not display
J.R. SitmanIT DirectorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Open cmd.exe with Run as Administrator and run SFC /SCANNOW.  Allow to complete, restart and test.

If System File Checker correct the issue, make a new, test Windows User Profile (Account). Log into the new Windows Account and test themes.

Then if the above two things fail, run a Windows 7 Repair Install. For this, you need the Windows 7 DVD or a working recovery partition.

http://www.sevenforums.com/tutorials/3413-repair-install.html
1
Tiborg GuaranaIT beginsCommented:
The steps above are good, opening new user profile will tell you a lot. But before repair install I would try few more options.

It could be corrupted file go check here.
C:\Users\{userName}\AppData\Roaming\Microsoft\Windows\Themes
And the image name was "TranscodedWallpaper.jpg". This is the file that was corrupt.
You can check this file. If its ok go on with, TranscodedWallpaper.jpg is the ok, then option is the slideshow.ini (be sure to show hidden files) . Rename the "slideshow.ini" to "slideshow.ini.bak". Leave the folder open, change your theme to another one, change it back to the theme you want, you will now see that a new "slideshow.ini" has been created and your problems should be over.

Or

Click Start and type Power Options in the Search box and then click Power Options from the list
In the Select a power plan window, click Change plan settings next to your currently selected Power plan
Click Change advanced power settings and then click to expand the Desktop background settings option
Click to expand Slide show and make sure that the Plugged in: option is set to Available
Click OK and then close the Edit plan window
Restart

or

https://www.mydigitallife.net/how-to-turn-on-and-enable-aero-in-windows-7-enable-aero-peek/
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
RaneeshIT SupportCommented:
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

nobusCommented:
if your problem is recent, a system restore to a date it was ok helps you out !
1
Dr. KlahnPrincipal Software EngineerCommented:
Check to see if the Themes service is disabled or not running.
0
J.R. SitmanIT DirectorAuthor Commented:
The mydigitallife article identified the problem as the AERO score was too low.

Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.