Acronis Failed to backup file or folder

I'm running Acronis True Image 2016 on my Win 10 Pro (X64) laptop as my backup solution. Whenever I run a backup, I get one or more "failed to backup file or folder" message which I can ignore or retry (the retry never works so I always ignore). It happens on different files almost every time. This morning, for example, it failed to backup a .PDF. There were probably more that failed but I chose to "ignore all". This can happen the backup runs on a scheduled basis (in which case, the backup simply fails) or it can happen when I run it manually. I'm not sure if it is happening on full backups but do know that it happens on incremental backups.

One of the odd things about this is that I ran two backups this morning. The source folders and files were the same but the destination drives / folders were different. The error popped up on the first run but did not popup on the second.

Any ideas?
cbridgmanAsked:
Who is Participating?
 
JohnConnect With a Mentor Business Consultant (Owner)Commented:
Try closing all apps, browsers and files for the overnight backup and then record all the files not backed up.

Acronis should back up files open but not busy, however, it is worth closing them to check
0
 
JohnBusiness Consultant (Owner)Commented:
Have you closed all your applications and files before running the backup?  Typically backup applications will not back up a busy file (hence the message).
0
 
cbridgmanAuthor Commented:
Yes, all apps were closed. In this case it was trying to backup a PDF file and the file was definitely not open.

Isn't it possible to have a backup run successfully when files are open? I usually leave my laptop on at night with things like word or excel documents that I'm working on open (I save them before turning in, I just don't close them. I would think that Acronis could deal with open files.
0
 
cbridgmanAuthor Commented:
Okay, I will check that out this evening to see what happens and let you know.
0
 
cbridgmanAuthor Commented:
It seems that Acronis is working as expected now. I did ensure that all apps were closed before taking a backup and everything worked. Thanks for your help.
0
 
JohnBusiness Consultant (Owner)Commented:
You are very welcome and I was happy to help
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.