Missing DDR file

Recently downloaded and installed FileMakerPro16 Advanced on my Windows 7 computer. Download and install seemed to go OK.
I was able to open a FileMaker 10 file (.fp7) then save as (.fmp12), but when I tried to run a 'Data Design Report' I get an error:
"The file 'DDR' could not be found and is required to complete this operation."
How do I get or create a DDR file?
maryj152Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Will LovingPresident, Dedication Technologies, Inc.Commented:
The DDR file(s) are normally created by the method that you describe: opening a file and then selected "Database Design Report..." from the Tools menu. I'm wondering if you selected the "File Handling: Automatically Open Report When Done" and the error you're receiving is not that the DDR was not created but for some reason it's not being able to be opened after creation.

Try creating the DDR again, saving it to the Desktop and leaving the Automatically Open option unchecked. Look for it on the Desktop and see if you can open it then (it defaults to HTML format unless you select XML and should open in your default browser)
maryj152Author Commented:
I get the same result leaving the Automatically Open box unchecked.
Is it possible that something is missing from Windows7 instead of FMP16 advanced ?
Will LovingPresident, Dedication Technologies, Inc.Commented:
The installed folder should have DDR folder in each language:

C:\Program Files\FileMaker\FileMaker Pro 16 Advanced\Extensions\English\DDR

I would try uninstalling (properly using the Programs and Features Control Panel), then restart and re-install FMPA 16.

Also check to see if it will create an XML version instead of an HTML version. I'm guessing if the folder is missing it won't be able to do either.

If the DDR folder is not there on the path indicated, you can unzip and try placing the attached folder there and see if it works then. It may be a bug with the FMPA 16 installer... You can also call FileMaker for help. They provide technical support with installation issues at no charge and based on the apparent absence of the DDR folder, this could be considered an install issue.
DDR.zip

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
maryj152Author Commented:
Dragging the DDR folder into Extensions\English did the trick. Thanks.
All the other languages are also missing the folder. I don't expect to use them. Will this folder work for all languages or is it language specific ?  Just curios.
maryj152Author Commented:
The DDR file was missing in the download installation folder.
The drag and drop worked.
Help was clear and responsive.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Installation

From novice to tech pro — start learning today.