Pushing Proxy Settings via GPO

Attempting to push proxy settings via gpo.

Background: We are running a current domain functional level of 2008 R2 and a forest functional level of 2003.

I am trying to push out our proxy settings via GPO as we had done in the past. I have been making the changes from our primary domain controller and applying to a test machine with just this user defined in the GPO.

1. I attempted to add the proxy to the local computer then pull the registry settings in from HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Connections. This method did not work. Even after an gpupdate/force and restarting the computer.

2. I attempted to add the setting through GPO from GPM, User Configuration, Control Panel Settings, Internet Settings, New > IE10, Connections Tab, enter settings and press F6 to apply. Still no effect.

Client machines are Win 7 with IE11. Soon to be replaced with Win 10 computers.
Brandon MillerSystems AdministratorAsked:
Who is Participating?
 
MaheshArchitectCommented:
1st of take at least windows 8.1 machine / 2012 server as GMC management workstation by installing GPMC on that
Later on use GPO preference items under user configuration and add GP preferences for IE 10 and configure your settings, it will be applied to IE 11 as well
https://support.microsoft.com/en-in/help/2898604/how-to-configure-group-policy-preference-settings-for-internet-explore

apply this GPO to OU containing users and check if it works
0
 
Brandon MillerSystems AdministratorAuthor Commented:
Mahesh thats exactly what I did, in my explanation I mentioned that I pushed out the GPO with the exact settings you mentioned. However, we do not have any windows 8 PC's on our network. We are going from 7 to 10 right now.
0
 
MaheshArchitectCommented:
u need only one machine having windows 8.1 / 10 or 2012 server from where you can push GPO

what problem you are facing?

how you applying GPO?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Sam Simon NasserIT Support ProfessionalCommented:
did you editid a previous or default GPO? try making new one just for the proxy.
try following the steps mentioned here rather than the registry, http://thesolving.com/server-room/how-to-force-proxy-settings-via-group-policy-on-windows-server-2012/
after editing the connections tab, press F5 – Enable all settings on the current tab
0
 
Brandon MillerSystems AdministratorAuthor Commented:
Sam Simon Nasser, I did exactly what you sugested. I even tried removing authenticated users and a filtering by just my test user and still am unable to get the Proxy settings to apply. I also tried running a gpresult and dont see it in there anywhere. So I am assuming I did the proxy correct on the GPO side its just not applying on the end user side.
0
 
MaheshArchitectCommented:
we can check this issue on live session as this needs to be troubleshooted
0
 
Brandon MillerSystems AdministratorAuthor Commented:
Thank you!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.