RDS 2016 Server - How to disable the possibility to save credentials ?

RDS 2016 Server - How to disable the possibility to save credentials ?
I tried this, but it doesn't work:
[User Configuration/Policies/Administrative Templates/Windows Components/Remote Desktop Services/Remote Desktop Connection]

Do not allow passwords to be saved: Enable

Controls whether a user can save passwords using Remote Desktop Connection.

If you enable this setting the credential saving checkbox in Remote Desktop Connection will be disabled and users will no longer be able to save passwords. When a user opens an RDP file using Remote Desktop Connection and saves his settings, any password that previously existed in the RDP file will be deleted.
CBADETAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

McKnifeCommented:
Let me guess, you are trying to connect to the server, not from the server, right? Then the policy needs to be set at the source, not at the target.
0
CBADETAuthor Commented:
Hello,
I don't want that the users store the rdp password when they connect to the RDS Server.
0
McKnifeCommented:
Right. That's why that policy needs to be set where the users enter the password: at the client.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

CBADETAuthor Commented:
There is no way to set a policy on the rds server to disable user password storage ?
0
McKnifeCommented:
That's possible as well.
At the server: Computer Configuration/Policies/Administrative Templates/Windows Components/Remote Desktop Services/Remote desktop session host - security - "Always prompt for password upon connection"
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
CBADETAuthor Commented:
It works ! Thanks for all.
0
McKnifeCommented:
You may close the question now by selecting a solution.
0
CBADETAuthor Commented:
Thanks, it's ok.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2016

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.