HPE System Management Homepage - blank - does not display any results.

HPE System Management Homepage - does not display any results.

I am rebuilding HP DL380 G8 Proliant server with MS Server 2016.
Installed the OS and the SNMP service - and installed  themost currenty (I think) HPE Service Pack for Proliant 2018.03.0 - but the HPE System Management Homepage is blank.

I am assuming that I probably have to configure the management agents, but have no clue how to do it.

Here is what I see:
HPE-SMH.JPG
LVL 1
pyotrekAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Chirag NagrekarSystem AnalystCommented:
This will fix it. Install in the order listed. I found this on HP support site.

Albert, please download these files in the order that you see them.

http://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdDetails/?javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.endCacheTok=com.vignette.cachetoken&javax.portlet.prp_bd9b6997fbc7fc515f4cf4626f5c8d01=wsrp-navigationalState%3Didx%253D%257CswItem%253DMTX_90b0364aa145447a99bd008832%257CswEnvOID%253D4064%257CitemLocale%253D%257CswLang%253D%257Cmode%253D%257Caction%253DdriverDocument&javax.portlet.tpst=bd9b6997fbc7fc515f4cf4626f5c8d01&sp4ts.oid=5177954&ac.admitted=1383759275934.876444892.492883150

http://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdDetails/?sp4ts.oid=5177954&spf_p.tpst=swdMain&spf_p.prp_swdMain=wsrp-navigationalState%3Didx%253D%257CswItem%253DMTX_85a5d348b6fd435d80f32473bf%257CswEnvOID%253D4064%257CitemLocale%253D%257CswLang%253D%257Cmode%253D%257Caction%253DdriverDocument&javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.endCacheTok=com.vignette.cachetoken

http://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdDetails/?sp4ts.oid=5177954&spf_p.tpst=swdMain&spf_p.prp_swdMain=wsrp-navigationalState%3Didx%253D%257CswItem%253DMTX_5f15b44a059944c7bd2a0f0d7a%257CswEnvOID%253D4064%257CitemLocale%253D%257CswLang%253D%257Cmode%253D%257Caction%253DdriverDocument&javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.endCacheTok=com.vignette.cachetoken
0
pyotrekAuthor Commented:
Thanks Chigar - but I do not think those links work - they get me to HPE support page where I have to sign in, and after Signing in nothing happens.
0
pyotrekAuthor Commented:
Resolved it by uninstalling anything that HPE Service Pack For ProLiant 2018.03.0 installed, rebooting and installing first earlier version of Service Pack for Proliant (2014.09.01).
Followed by installation of  the most current version again.

I think that the crucial part was HP Insight Management WBEM Providers for Windows - that earlier version installed.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pyotrekAuthor Commented:
Resolved it myself as in my last comment
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2016

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.