• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 48
  • Last Modified:

Computer hangs when trying to modify date or time in M5A78L-M PLUS/USB3 BIOS

I have an interesting problem I've never run into before. I have a new M5A78L-M PLUS/USB3 motherboard with an AMD FX-8350 CPU and 8G memory. After booting the computer and getting into the BIOS and trying to change the time or date, the computer hangs after enter the 1st set of digits. I cannot tab or arrow out of the field. The mouse no longer works. I have to reset the computer. This happens every time. I can navigate to other tabs and change the boot order, etc. I've checked and I do have the latest BIOS version.

Any ideas?
0
jmarkfoley
Asked:
jmarkfoley
  • 2
1 Solution
 
JohnBusiness Consultant (Owner)Commented:
Maybe ignore that function. Date and Time is set in Windows and that is the best place to set it. So make whatever other changes to BIOS, save, exit, restart and then set Date, Time and Time Zone in Control Panel, Date and Time. This is the correct approach for this function, not BIOS.
0
 
nobusbiljart fanCommented:
try using the before latest version of the bios - sometimes the latest is not the best
may i ask if it ever worked before? and is your system working in windows?
0
 
jmarkfoleyAuthor Commented:
That's what I ended up doing. Windows did set the date/time as evident when I went back into the BIOS later. Strange, but I'll leave well-enough alone.
0
 
JohnBusiness Consultant (Owner)Commented:
Thanks . That is the way Windows is supposed to work .
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now