Outlook 2016 client mail sits in outbox

After several updates to our exchange 2016 server and client workstation, we have a serious problem in sending mail from one of our clients, The client is a windows 2010 64 bit pro computer running outlook 2016.

When we send an item, it just sits in the outbox, and if we send and receive again we get an error :- Task name.domainname.co.uk Sending reported an error (0x80040115) :We cant complete this because we cant contact the server right now. Please try again later.

Mail is arriving OK.

OWA is working fine.

I have created several new profiles and all configure correctly,

The Outlook 2016 status in the bottom right shows we are connected, although I do notice sometimes it shows trying to connect, but then does connect OK.

Can anyone help in getting to the bottom of this extremely frustrating problem.

The workstation that is experiencing the problem is connected over a WAN, but networking functions OK, and other users on the local side of the network (ie local to the exchange server) do not experience any issues.

This has been working fine for several months, prior to updates, although I cannot say that the updates are the cause of this.

Any advice much appreciated.
LVL 1
nigelbeatsonAsked:
Who is Participating?
 
AmitConnect With a Mentor IT ArchitectCommented:
You have a network problem. Ask user to bring same machine into office and then you test it. Let me know the result.
0
 
Andre MarschalekCommented:
hi
so this workstation fails to send emails to EVERY email address or only to special one?
does it work after you have executed ipconfig /flushdns ?
br
Andre
0
 
Andy MInternal Systems ManagerCommented:
When you say you've setup new profiles, is this mail profiles or user profiles?

Is it happening for any user account on the workstation or just a particular one? (If not already done so, it would be worth setting up a new user profile and trying from that).

Also, have you tried running Outlook in safe mode (outlook.exe /safe) and seeing if the problem persists? If not, it may be an add-on causing the problem.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
nigelbeatsonAuthor Commented:
many thanks.

I meant a new outlook profile. Usually, if there are any problems I find that they are identified at the new outlook profile creation stage, but in this case, it creates a profile without problem.

I have tried the outlook /safe mode too, but it does not help. I have also run the outlook repair option too, but again that did not help either.

I will try the new user profile and see if that helps.

Thanks.
0
 
nigelbeatsonAuthor Commented:
If I send a basic email to anyone it sometimes goes, every now and then, but every time I add an attachment it just sits there, however, basic emails do also sit there too, its just very random (it would seem).
0
 
nigelbeatsonAuthor Commented:
OK will do that and let you know.

I an noticing that the send function is now working, but is a tad slow to leave. A few seconds after sending at actually does go.

The inbox is now causing issues in as much as stuff is very slow to arrive, If I switch to the online view I can see more than shows in my local cached view mode. I do notice however that it does lose connection with the server when in the online view mode.

Really frustrating.
0
 
nigelbeatsonAuthor Commented:
Amit, you were right, but it was caused by my own stupidity!! On checking what was going off in the background I had configured Acronis to backup some folders across the WAN! This kept kicking in and hogging the bandwidth!

Problems solved so thanks to all who helped me get there in the end.
0
 
nigelbeatsonAuthor Commented:
Thanks to all
0
 
AmitIT ArchitectCommented:
Good, you were able to fix it. Thanks for the points.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.