GPO's Not Applying / Inaccessible

I have an issue with new GPO's not applying.

I created a GPO to push Proxy settings to users via registry settings. I have verified the user has Read access to the policy is listed in the security filtering  and went into ADUC and verified that in the Policies OU the user has read access to the policy. The user is in the OU where the policy is and when I run a gpupdate the deskop is not even seeing the policy. I ran a test in GPM for Group Policy Results on the computer and user that I am testing with and I keep seeing the policy in the denied section showing reason as inaccessible. I am at a loss as it seems like every other policy applies correctly. I went as far as deleting and recreating the policy from our primary DC and waiting over night. Next day is the same issue.

In the results of the test on the policy it shows the User Configuration is Disabled so I went back to the policy and verified its set to enabled.

Primary DC is 2012 R2, Domain functional level is 2012 R2, and desktop is a windows 10pc version 1709.
Brandon MillerSystems AdministratorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Cliff GaliherCommented:
If you arente using the Authenticated Users group in the security filter (which is the default) then you must add the machines that the user logs into into the delegated permissions tab. The computer reads the policy and therefore needs read access. It is a common mistake when changing default security filters.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Brandon MillerSystems AdministratorAuthor Commented:
Cliff Galiher, you are awesome I have been beating my head on the desk for days over this. I did exactly what you mentioned and it worked out perfectly. I removed authenticated users because it's a test policy I only wanted to push out to a handful of users.
0
LearnctxEngineerCommented:
If you want to understand the specific issues around when this all changed (broke to people who weren't paying attention), it was due to a Microsoft security patch a couple of years ago. Microsoft published a blog article here on the topic which gives a good overview. Overnight they cause all sorts of issues when these patches were deployed.
0
Brandon MillerSystems AdministratorAuthor Commented:
Thank you!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2012

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.