Watchguard - No network access through wwitch

Hi, I have a really odd problem with a Watchguard XTM25-W Firewall.  It has the latest Fireware on it and I've reset it and run the setup wizard from scratch on it. I have a Draytek VDSL model plugged into Port0 and have set up PPPOE authentication on the watchguard and the watchguard connects to the internet.  I have successfully downloaded the Live Security feature key and it's valid for 2 more months.  

The problem I have is that if I plug a laptop directly into Port 1 on the Watchguard and set up a static IP the laptop can see the internet. However if I plug Port 1 into an established 48 port switch nobody on the switch can see the Watchguard, and in fact the Port1 light on the Watchguard doesn't even light up (it lights up if you plug the Laptop into it)

As far as I am aware when you reset a Watchguard and run the setup Wozard it sets up enough default settings to get you a basic internet connection but I'm wondering if there is now some additional configuration needed to allow the internet connection to be shared.

Bit of further background, the Watchguard is replacing an existing Draytek VDSL Router which was the original Default Gateway so I have set up the Watchguard with the same IP address as the Draytek Router (and of course unplugged the Draytek)

Would really appreciate some suggestions on this.

Many thanks
Gavin ReidAsked:
Who is Participating?
 
atlas_shudderedSr. Network EngineerCommented:
It's not really a matter of incompatibility.  It has to do with how midx is behaving on the firewall interfaces.  This is not isolated to just the firewall, the problem is also common on other network equipment, carrier connections and servers.  It is often necessary to hard code the speed and duplex in order to get connectivity to come up.  The point that you raise of the PC being able to connect to both but not the switch and firewall to each other is a very strong indicator of this underlying problem.
0
 
atlas_shudderedSr. Network EngineerCommented:
Two things to check -

First, confirm that the cable between the switch and the firewall is in fact a straight through and not a crossover.
Second, hard code the speed and duplex of both devices, then reconnect the firewall to the switch.
0
 
Gavin ReidAuthor Commented:
Hi,

I can confirm the cables are not crossover.  I'm not sure if the WatchGuard enables you to hard code the speed and duplex, the switch is not managed so no settings possible on that I'm afraid.  

Thanks
0
How do you know if your security is working?

Protecting your business doesn’t have to mean sifting through endless alerts and notifications. With WatchGuard Total Security Suite, you can feel confident that your business is secure, meaning you can get back to the things that have been sitting on your to-do list.

 
atlas_shudderedSr. Network EngineerCommented:
That may be the undoing then.  The few times I've seen this behavior in the past it has been an mdix issue resolved by hard coding.
0
 
Gavin ReidAuthor Commented:
It's a standard 48 Port Gigabit unmanaged switch, could a standard switch really not be fundamentally compatible with a standard firewall?
0
 
Gavin ReidAuthor Commented:
OK thanks very much you've given me something to investigate.
0
 
atlas_shudderedSr. Network EngineerCommented:
No worries.  Good luck
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.