Windows 10 boots to black screen with live mouse pointer.

Hi all,
A Windows 10 Pro desktop sometimes does not show the desktop icons after booting up.  I get the Ctrl-Alt-Del prompt to sign into the domain but after that I get a black screen with a live mouse pointer.  This does NOT happen all the time but it happens often enough to be an issue.  Sometimes a reboot or 2 will do the trick but there seems to be no pattern for it.  I have run all the diagnostics on it and it comes up with nothing.  I've updated the BIOS, chipset and graphics drivers.  The kicker is that this happens to only 1 user and only his computer on the domain.  We started out with a new Dell Optiplex 7050 and it happened with that one and the same user.  I got a brand new replacement from Dell because I was within the 30 days and the company did not want refurbished parts in a new computer.  Dell was going to replace the motherboard.  I received and setup the 2nd Optiplex 7050 and the exactly same thing started to happen.  I decided to do a full system restore to factory, install the necessary programs and join it to the domain.  Sure enough it happened again.  I contacted my Dell rep and we returned the 2nd one but the new one I ordered is an Optiplex 3050 with just about the same specs.  My thinking was possibly a batch of bad motherboards.  It turns out that the Optiplex 3050 is doing the same thing.  I can't believe that we could get 3 new computers in a row that have the exact same issue.  I am not the administrator of the domain so I asked the admin to look into the user's profile and see if that could be causing an issue.  I wasn't able to get a clear answer from him either as he is stumped also.  I am at a complete loss on this one and would appreciate any help I can get.  Here are the basic specs:
Dell Optiplex 7050, now a 3050.  16 GB RAM with a 500 GB PCIe solid state drive.  It is using the on board graphics and I have already tried changing the cables and switching from DP to HDMI and back again.  I didn't think that would have anything to do with it because it does eventually boot up properly.
Thank you in advance,
Phil
Phil RineOwnerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
It seems unlikely to be a hardware problem with the new machines and replacement parts.

Do you have legacy software installed that is causing this?

Can you reimage the new machines, just install Office 2016, and one printer?

Update all and test. Any change?
0
CompProbSolvCommented:
"this happens to only 1 user and only his computer": I'd set up a new user account on the domain and use that for a while as a test.  I realize  it isn't a trivial process, but it will clarify if it is related to the specific user account.
0
David Johnson, CD, MVPOwnerCommented:
it would appear that explorer is not starting or timing out, if you hit ctrl-alt-del and from the security options select task manager and start explorer from task manager does he get his normal desktop?

Windows performance analyzer may help you here
0
IT Pros Agree: AI and Machine Learning Key

We’d all like to think our company’s data is well protected, but when you ask IT professionals they admit the data probably is not as safe as it could be.

JohnBusiness Consultant (Owner)Commented:
Explorer.exe (Windows Explorer) can cause this. So then that is why I suggest a fresh install with just Office 2016 and a modern printer to see if that still causes issues.
0
nobusCommented:
look in event viewer for any errors related to that problem - or time
0
Hello ThereSystem AdministratorCommented:
It's an issue with Dell OEM image.

Solve it by installing this KB:
http://www.catalog.update.microsoft.com/Search.aspx?q=KB4093105
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Phil RineOwnerAuthor Commented:
Hi all,
Sorry for the delayed responses but I needed to test a few things first.  The only legacy software on the machine was SharpDesk and I disabled it.  Still the problem existed.  There is no other software on it except for Office 2016 and Symantec Endpoint Protection...same as the other workstations.  There is a new HP LaserJet M401dne installed locally which works fine.
I did sign in with another domain user account which actually is the domain admin but again the issue still occurred.  
I tried Ctrl-Alt_Del and ran explorer.exe but nothing happened.
I looked in the event log but found nothing unusual at the time of startup listed there.
The owner of the company did not want me to re-image or use the resource in KB4093105 with build 1709.  He opted for me to send the computer back and get him one with Windows 7 so unfortunately I will not know if that would fix the issue.
The only thing I can say is after 3 or 4 restarts the desktop appears and runs smooth as silk for the rest of the day.
Thank you to all that responded.
Phil
0
Phil RineOwnerAuthor Commented:
Because I tried the other solutions that did not work it seems to me that this one would most likely do it but there is no telling now.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.