Windows 7 boot error on Bootcamp for Mac

Hi -

I have a client's macbook pro 13" 2012 - which i have just formatted and restored Mountain Lion on it as the OS had corrupted beyond repair. The user was previously using Parallels to run a Windows 7 VM. I suggested he opted for Bootcamp as he will get more performance out of it. Running into an issue with Bootcamp at the stage where i install the Windows 7 files and asks me to choose a drive to install on. It initially tells me i cant install on the newly created Bootcamp partition because it's in NTFS format. Ok , so i then format that partition and proceed with the install. Once it completes and reboots, i get the following error ( See Attachment).

I have researched this a little online but so far not had success with the suggestions. I wondered whether anyone else has come across this issue before. I recall Bootcamp being so easy when i did it with Snow Leopard.

Thanks
D
Windows-error.jpg
DominicIT ConsultantAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Wayne88Commented:
I know you have researched online but did you specifically try these solutions?

https://stackoverflow.com/questions/31993130/bootcamp-applessd-sys-digital-signature-can-not-be-verified

https://discussions.apple.com/thread/7171397?tstart=0

1. Using Boot Camp Assistant, prepare the USB flash drive. Select the first two items and prepare the disk. Quit Boot Camp Assistant.
2. From the Finder, delete the $WinPE$ and Boot Camp folders from the FLASH DRIVE.
3. Expand the old Boot Camp drivers (they are a zip file) on your desktop.
4. Copy the $WinPE$ and Boot Camp folders to the FLASH DRIVE.
5. Reopen Boot Camp Assistant and select only the third option, install Windows
6. Sit back and relax as the installation proceeds.
0
DominicIT ConsultantAuthor Commented:
Hi Wayne - i tried this and got the same issue. I am currently trying this solution :

Restart, boot to Mac OSX
Install the trial of Paragon NTFS. Restart and boot to Mac OSX again.
Navigate to BOOTCAMP/Windows/System32/Drivers
DELETE AppleSSD.sys
Restart and boot to Windows
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Wayne88Commented:
Hi Dominic, which Bootcamp driver version did you use?
0
Acronis Data Cloud 7.8 Enhances Cyber Protection

A closer look at five essential enhancements that benefit end-users and help MSPs take their cloud data protection business further.

DominicIT ConsultantAuthor Commented:
The one originally loaded with Mountain Lion but i did select the option to download from Apple the latest Windows files so i am not sure if its pulling off the most recent stuff from their server or using Bootcamp files with the Mountain lion OS.
0
DominicIT ConsultantAuthor Commented:
Hi Wayne - the above actually fixed this issue - thanks for trying though.
0
Wayne88Commented:
Thank you for getting back Dominic. Glad you git it solved. Cheers!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Operating Systems

From novice to tech pro — start learning today.