AirWatch - Problem transferring photos from iPhone via USB cable

Greetings. We're using AirWatch on-prem (9.1, I think) with Apple's DEP program.

With iPhone 7 or later, if the user connects the iPhone to his/her computer with a standard Apple cable, then tries to view or download photos, Windows responds that there are no photos on the phone storage.  This is not related to Apple's new photo format (HEIC) and has nothing to do with iTunes. This occurs on Windows 7 or 10 systems, but we're mostly using Windows 7.

I cannot locate a policy anywhere in AirWatch that would prevent a user from transferring photos to a computer via USB cable.

I have read about "Supervised Mode" in the Apple DEP, but don't know if that's simply on/off for enterprise management or if there is a setting to allow the transfer of photos via USB cable.

Ideas / Suggestions ?

Thanks.
-Stephen
lapavoniAsked:
Who is Participating?
 
Tom CieslikIT EngineerCommented:
I understand but still you must trust this computer when you connecting iPhone for the first time.
0
 
Tom CieslikIT EngineerCommented:
Make sure that computer is authorized for this iPhone.
Most of time pop up should come up on iPhone (it must be unlocked) with question if you trust this computer.
After confirmation folder with pictures should be available through Explorer.

You can also ask user to install iTunes, go to menu and select, authorize this computer.
iTunes will ask user for password to apple store and it there is less than 5 devices authorized already it will let him to authorize this computer.
After that pictures will be available to synch through iTunes or Explorer.
0
 
lapavoniAuthor Commented:
We don't use iTunes, so that's not it. If you simply plug an unmanaged iPhone into your computer, it's treated like a mass storage device where you can view/transfer photos. I'm searching for where on AirWatch there's a setting or policy preventing this from happening.
0
 
MereteCommented:
Just a thought, do the user/s save the photo to internal storage or a sim card connected?
If it's a sim inserted as extra storage try taking that out and connect to a sim card reader?
Maybe they are saved to the storage instead of internal?
0
 
lapavoniAuthor Commented:
According to AirWatch, these are "Supervised" devices, so the internal storage cannot be accessed via USB cable connected to a computer. Must use their Content Locker to transfer files.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.