Windows 10 shutdown option missing on domain computers for Domain users

Domain Users logged into a Windows 10 computer that are added to the domain do not have the option to shutdown or restart, only sign off, you can pres CTRL-ALT-DEL and shutdown or restart the computer from there. Have looked in the group policy and under User Configuration->Administrative Templates->Start Menu and Taskbar->Remove  and prevent access to the Shut Down, Restart, Sleep and Hibernate commands and it is set to disabled Also checked if the following key was in the registry ad it was not:

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer and check if there is Registry Value:"NoClose":

gpresult /v shows the following on the Windows 10 computer with a domain user logged in:

GPO: Default Domain Policy
Folder ID: Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoClose
State: disabled
NDGISupportAsked:
Who is Participating?
 
McKnifeCommented:
Look, your screenshot should show the policy name, right were I placed the "x":
screen
0
 
FOXActive Directory/Exchange EngineerCommented:
Please set it to Not Configured, pull the gpos on one workstation and test again
0
 
David GipeCommented:
As a possible work-around, what does Alt-F4 (with no apps open) do on these computers when they are having the problem?
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
Jackie ManCommented:
What is the server OS of the domain network?
0
 
McKnifeCommented:
That would be expected, if the user privilege "shutdown the computer" is not granted to the users group, but only to administrators.
Open secpol.msc and go to user rights assignment and look at that privilege and adjust it.
0
 
NDGISupportAuthor Commented:
Set the policy to disabled and ran gpupdate on the laptop, gpresults /v below:

GPO: Local Group Policy
Folder ID: Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoClose
State: disabled

Same result only sign off and power button displays there are no power options available

Pressing Alt-F4 sign the user out.

Server OS is Windows 2008 R2
0
 
McKnifeCommented:
For your convenience I added a screenshot of that section in secpol.msc with default settings:
 Secpol.msc
0
 
NDGISupportAuthor Commented:
Attached is a screen shot of the settings on the local machine under user rights showing the users that can shutdown the machine, it is locked. Currently this option is not defined on the default domain policy. It shows some defaults for workstations, servers and domain controllers on the explain tab. Should I add all the users that it shows on the explain tab and also make sure the users showing on the current local machine are in there as well.
Local-SecPol.JPG
Default-Domain-Policy.JPG
0
 
McKnifeCommented:
There is not only the default domain policy...
At the client, open rsop.msc which which show show the very policy responsible for this. Then you would want to edit that policy.
1
 
NDGISupportAuthor Commented:
RSOP screen shot attached it shows the same thing as the user rights under local security policy screen shot previously attached. Add users and groups are grayed out on both, so this will have to be adjusted on the domain controller default domain policy correct, which currently is not defined.
RSOP.JPG
0
 
NDGISupportAuthor Commented:
Added the necessary users under the user rights section on the default domain policy and now the power button and  shut down and sign out are available.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.