Windows 10 boots to BIOS

Windows 10 boots to BIOS screen.

Pressing F1 causes entry to advanced mode.

Clicking "Exit advanced mode" and then "Discard changes and exit" causes the system to boot normally

Fastboot is not enabled
DavidCEOAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

McKnifeCommented:
Has nothing to do with Win10. Please confirm by uncabling your hard drive.
0
DavidCEOAuthor Commented:
I don't understand. If I disconnect the hard drive it certainly won't boot…
0
McKnifeCommented:
Yes, correct. But you'll see that it will show the same bios screen, thus, the problem has nothing to do with win10 nor the contents of the hard drive. Worth testing.
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

SoHandyCommented:
Do you have an external drive plugged into the PC? if so unplug it to test the boot
0
DavidCEOAuthor Commented:
If I disconnect the hard drive I get the same BIOS screen.

I have an external USB, (backup), drive. If I disconnect it and reboot I still get the BIOS screen and, as before, if I exit the BIOS the system boots.
0
David Johnson, CD, MVPOwnerCommented:
Weird,   It could be hard drive initialization is taking too long. Which motherboard are we dealing with here?
does the hard drive show up in the bios?
What is your boot priority?
0
DavidCEOAuthor Commented:
Not sure about the make of the motherboard but I think it is a  Asus HB1M-E.

The hard drive shows up in the BIOS.

The boot priority is CD drive – C drive

The system was working properly until very recently
0
McKnifeCommented:
Could be the motherboard battery is running low. Exchange it.
0
DavidCEOAuthor Commented:
I checked that – it's OK
0
McKnifeCommented:
You checked the voltage or you exchanged it?
Reset your bios to defaults, please. Take photos of every bios screen, before, just to make sure.
0
David Johnson, CD, MVPOwnerCommented:
in your boot options do you have the Microsoft Windows boot loader as an option (not sure exactly what it is called) but in brackets afterward it should have your hard drive) and is it selected?
0
DavidCEOAuthor Commented:
To be honest I am not sure.

I have attached three pictures of the BIOS screens which I hope may help.
0
McKnifeCommented:
Nothing attached.
Please select the pictures and after selecting, click upload.
0
DavidCEOAuthor Commented:
0
DavidCEOAuthor Commented:
0
David Johnson, CD, MVPOwnerCommented:
The drive that is failing SMART is causing your system to boot to bios
0
McKnifeCommented:
No, even with no drive connected it happens - so he said.
0
David Johnson, CD, MVPOwnerCommented:
there usually is a setting in the bios that can be set to ignore smart errors or other errors (no boot device).. My Guess is that WD5000AKX-001CA0 is his boot device... checked Bios.zip and 0ERMA0 is his boot device
0
McKnifeCommented:
Ok, that again would make a lot of sense :-)
0
nobusCommented:
i have seen in Asus boards an OVERride option - check that, and set it to the proper bios in advanced mode - boot options
you have to scroll down abit
alternatively - some have also the other OS selection - you can try that too instead of uefi
0
DavidCEOAuthor Commented:
Yes, 0ERMA0 is indeed the boot device.

Last night I ran chkdsk /R which completed successfully but the SMART error in the BIOS remained.

From what I read the BIOS will only display the SMART error after a critical number of errors on the disc has been exceeded. It is possible to turn off the SMART warning but this is not generally thought to be a good idea…

At the moment I am running a utility to recover the data from disk prior to replacing it
0
DavidCEOAuthor Commented:
Nobus,

It seems that if not yet fried, the C drive is frying, so I think I had better replace it before it starts smoking…
0
nobusCommented:
yea - don't delay saving what you can then
0
DavidCEOAuthor Commented:
The long silence is due to the fact that, as you suggested, I am busy cloning and replacing the C Drive and in between times doing some work!

It took me some time to discover how to initialise the new drive and I suspect it may take me some time to discover how to get the machine to boot from the new drive once the cloning is complete…

The machine has currently got three SATA drives, C, E, (data) and H, the new drive to which C is currently being cloned.

As I think you know the machine boots into BIOS but exiting BIOS causes it to boot normally from C.

Any tips on getting the machine to boot from the drive which is currently designated H would be much appreciated…
0
David Johnson, CD, MVPOwnerCommented:
go into your boot options
boot order  (options usb/cdrom/hard drive/network)
hard drive boot order (options will be port number and drive)
remember to press f10 save and reboot
0
DavidCEOAuthor Commented:
Very frustrating.

It still won't boot from the cloned drive.

As you can see from the attached pictures the new drive, (suffix 102), has been moved in the boot priority to replace MAO and will still only boot after exiting from the BIOS.

Presumably the boot manager is corrupt on the old drive and I have simply copied it to the new drive but this does not explain why the machine boots after exiting from the BIOS…

There are various applications, (one from EaseUS), which claim to fix Windows 10 problems – maybe I should try one of them?
0
DavidCEOAuthor Commented:
picpicpic
0
David Johnson, CD, MVPOwnerCommented:
you still have to remove the bad drive OR in the advanced hard drive settings disable SMART OR in the boot options have it ignore errors
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
David Johnson, CD, MVPOwnerCommented:
you have to go into advanced mode (f7)
Boot optons Disable Wait for F1 if Error
disable Smartdisable SMART Status Check until you remove the Bad Drive
Hard Drive Boot Prioritythis is where you set your hard drive boot Priority
more boot options more boot options
0
DavidCEOAuthor Commented:
I am unplugged the faulty drive and the machine then booted normally from the cloned replacement drive.

Many thanks
0
David Johnson, CD, MVPOwnerCommented:
You were told this how many times?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.