Problems with multiple profiles in Outlook 2016

After opening Outlook and selecting the profile I want to use I can never get the option to select profiles again until I reboot. I exit Outlook politely. Check to make sure no mapi services are running in task manager. No matter what I try I have to reboot before being presented with selecting the profile again.
LVL 15
LockDown32OwnerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

FOXActive Directory/Exchange EngineerCommented:
I assume you have it checked to prompt for profiles.  If not-
ref link:  https://support.office.com/en-us/article/turn-outlook-profile-prompt-on-or-off-b6f08321-51ec-4c1d-8c25-3e26ea475d25
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
LockDown32OwnerAuthor Commented:
Yes. As mentioned I get prompted once and that is it no matter how many times I exit and restart Outlook. The only way I can get the prompt again is to reboot.
0
efrimpolCommented:
Edit your mail settings, then edit Profiles (see attached)

Make sure "Prompt for a new profile to be used" is checked
1
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

FOXActive Directory/Exchange EngineerCommented:
Please close outlook then restart in safe mode
Start > in the run box type in    Outlook /safe      press enter
If it now prompts you for the profiles you may have a 3rd party app or addin which is not making it work as expected.
1
Edwin HofferTechnical ExpertCommented:
Hello,

Since you have already tried enabling ‘ Prompt for a profile to be used’, now the only thing left is to check your Outlook account opening in safe mode as suggested by Expert ‘Fox’. Open your Outlook in safe mode and then disable commercial Add-ins from the account.

You can also try other solutions like:

1) Creating new Outlook Profile
2) Reinstalling Office

Refer the blog for more information and steps to perform above solutions to fix this Outlook issues:

https://msoutlookworld.blogspot.in/2017/07/outlook-2016-2013-2010-2007-stopped-working.html

Hope this will resolve the issue.

Thanks & Regards
0
LockDown32OwnerAuthor Commented:
Outlook worn't even run in safe mode
0
FOXActive Directory/Exchange EngineerCommented:
Question- Was this an internet purchase and download of Office 2016 from a 3rd party site?
0
LockDown32OwnerAuthor Commented:
No. It was an action pack downloaded directly from Microsoft. It was one of the first things I loaded. Hasn't worked from day one.
0
FOXActive Directory/Exchange EngineerCommented:
Please check to see if you had any other versions of office preinstalled on your workstation(Trial versions, etc), if so uninstall them.
0
LockDown32OwnerAuthor Commented:
No previous versions were ever installed. About time to wipe and reload anyway. Thanks guys.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.