exchange

how come I am getting this message (attached )

when my mail box is using 500 mb as database default

how come then 22 gb was used
Capture.JPG
pramod1Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Wayne88Commented:
Because you probably have the Prohibit Send At configured instead of the Prohibit Send and Receive At limit and hence the mailbox was able to continue to grow as it receive more emails  exceeding the 500MB limit.  In other words, you can continue to receive but not send email out.  Also, you may have set the mailbox size limit to a large amount greater than the 500MB.  Please verify these settings.

http://www.dummies.com/software/microsoft-office/exchange/how-to-set-network-mailbox-storage-limits-in-exchange-server-2010/
0
pramod1Author Commented:
I am attaching this image , all are greyed out so how it consumed so much space and then gave warning after 22gb
Capture.JPG
0
Wayne88Commented:
It's greyed out but we need to see what the default values are.  We can't tell from that picture.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

pramod1Author Commented:
feault value is 500 mb I had already attached first so how it consumed upto 22 gb and then gave warning  why not at 5 gb?
0
Wayne88Commented:
No, the warning is set at 500MB and those are not default values.  We don't what the default values are.

By factory default, Exchange have a 2GB limit out of the box so by the fact that it's now it's 500MB we know it's been tweaked.  What other default values were changed?

We can't assume anything as a tech. We need to verify.

https://msdn.microsoft.com/en-us/library/gg576861(v=exchsrvcs.149).aspx

"how it consumed upto 22 gb" - possibilities provided in my initial response.
0
pramod1Author Commented:
how it will be tweaked? when warning is set at 500mb
0
Wayne88Commented:
Why are you assuming instead of checking?
0
pramod1Author Commented:
they are asking me to increase the size so I don't how much can I increase to so should I go above 22gb to allow emails to go out
0
pramod1Author Commented:
Get-Mailbox mailbox name | Format-List *Quota when I type this I get this ( attached)
Capture.JPG
0
Wayne88Commented:
Ah now I see what you're trying to do, it should have been explained in the post.  Technically you can increase the "Prohibit Send At" up to the mailbox size limit.

But in the last picture you provided it has no limit.  Not sure why it's set up that way.  How much free storage space do you have left?
0
pramod1Author Commented:
Technically you can increase the "Prohibit Send At" up to the mailbox size limit.- what is the mailboz size limit

 But in the last picture you provided it has no limit.  That's no good.  How much free storage space do you have left? -u mean mailbox database where mailbox is sitting
0
Wayne88Commented:
"what is the mailboz size limit" - from the screen you showed me it's unlimited so the limit is the free storage space available

"u mean mailbox database where mailbox is sitting" - yes

Not sure why you're getting the warning when the quotas are set to unlimited.
0
pramod1Author Commented:
this is shared mailbox
0
pramod1Author Commented:
mailbox database has 15% space
0
Wayne88Commented:
"this is shared mailbox" - ah now that explains why the quotas showed unlimited.

Connect to Exchange PowerShell, and run: Get-Mailbox <shared mailbox>| FL and please post back

Also, can you verify what your quotas should be?  You will need to apply the quotas to the shared mailbox.

You can set the shared mailbox quotas by manually setting it thru PowerShell. If you want 22gb to be the limit then you would run the command below.  I normally set the alerts before the limit is reached because you want to warn the users early.

Set-Mailbox -Identity "<sharemailbox name>" -IssueWarningQuota 22gb -ProhibitSendQuota ssgb -ProhibitSendReceiveQuota 22gb -UseDatabaseQuotaDefaults $false
0
pramod1Author Commented:
there are other stuff which I cant post as I cant remove the names
Capture.JPG
Capture1.JPG
0
Wayne88Commented:
Ok, seems like the shared mailbox is not limited.

Run this and use your limit values whether it me 500MB or 20GB, whatever it should be for your environment:

Set-Mailbox -Identity "<sharemailbox name>" -IssueWarningQuota 22gb -ProhibitSendQuota ssgb -ProhibitSendReceiveQuota 22gb -UseDatabaseQuotaDefaults $false
0
pramod1Author Commented:
it is used for ingestion into aws, now they are complaining they cant log in
0
Wayne88Commented:
That's odd, the access issue is unrelated to mailbox limit.  Are you sure you're not running out of server free space and hence the Exchange server halting?
0
pramod1Author Commented:
I just ran put figure 25 gb, will it be effective right now, or in need to run managed folder assist
0
Wayne88Commented:
Should be effective now.  Please test.
0
pramod1Author Commented:
when I type get -mailboxstatistics- it says storage limit status-prohibit send
0
pramod1Author Commented:
how can I make it unlimited what change can do in command
0
Wayne88Commented:
Sorry there's a typo above but if you ran the "-ProhibitSendQuota 25gb -ProhibitSendReceiveQuota 25gb" then 25gb is your limit for the mailbox specified.

Set-Mailbox -Identity "<sharemailbox name>" -IssueWarningQuota 25gb -ProhibitSendQuota 25gb -ProhibitSendReceiveQuota 25gb -UseDatabaseQuotaDefaults $false
0
pramod1Author Commented:
but it doesn't say under limit
0
pramod1Author Commented:
I want ti make it unlimited now
0
Wayne88Commented:
What does it say?  Still unlimited?
0
pramod1Author Commented:
no 25 gb, I want to make it unlimited send and recive
0
Wayne88Commented:
Set-Mailbox -Identity "<sharemailbox name>" -IssueWarningQuota "UNLIMITED" -ProhibitSendQuota "UNLIMITED" -ProhibitSendReceiveQuota "UNLIMITED" -UseDatabaseQuotaDefaults $false
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.