Word 2016 - Pressing CTRL-F brings up unwanted navigation pane

Word 2016/Win 10:

All of a sudden, after I had to reboot my system: When I press CTRL-F, I used to see the FIND dialog box. But, now I see the navigation pane on the left of the screen.

How can I restore Word to function as before? And, what would explain this unintended change? (Maybe b/c I may have rebooted without fully shutting down Word)?

Thanks.
LVL 4
Stephen KairysTechnical Writer - ConsultantAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

GrahamSkanRetiredCommented:
That now seems to be the standard. The alternative way to open the Find and Replace dialogue is to use Ctrl+H (which was the keystroke for 'open the dialogue in replace mode)
0
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
Maybe so, but until thirty minutes ago, it had worked the way I want it to work for me. Could it be that an Office update was installed when I restarted?

Either way; is there an option where I could re-enable it?

Thanks.
0
JohnBusiness Consultant (Owner)Commented:
There have been recent Office Updates (within the last few days) and yes, Ctrl-F now brings up Navigation.

You can try to roll back but new updates will soon take over..


"How do I?"  seems to have gone (now Search).
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

GrahamSkanRetiredCommented:
You have  applied an update since you last used Ctrl+F.

You can set up the old functionality via Options> Customize Ribbon.
Press  the Keyboard shortcuts Customise button, choose Home tab, then the EditFind command. Select the 'Press new shortcut key box, then Ctrl, then F
0
JohnBusiness Consultant (Owner)Commented:
Here is an article updated April 2018 that may help you re-assign the keys.

https://wordribbon.tips.net/T011389_Making_Ctrl_F_Work_Traditionally.html
0
FOXActive Directory/Exchange EngineerCommented:
Open Word
Top left ...File>Options>Customize Ribbon
Go to the bottom and click Keyboard Shortcuts: Customize
Categories: click 'Home Tab'   then on the right in Commands:click 'EditFind'
Put your cursor in 'Press New Shortcut Key' and then select Ctrl F on your keyboard
Assign and Close
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
OK, looks like there's a way out of this conundrum then. I'll try your suggestions tomorrow. Thanks!
0
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
Thanks, everyone. FOX - I gave you top billing b/c you provided additional detail in your instructions. (Such as clicking ASSIGN.)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.