Lenovo Sytem x3650 RAID Controller issue

Hi Everyone.

I get the following error when I boot a brand new Lenovo System x 3635 M5(operating systen not installed yet).
A RAID Card together with a ServerRAID M5200 Series 1GB Flash upgrade also have been installed on the server.

Error is as follows:

F/W in fault state - MFI register state 0xFFFFFFFF

Any resolution for the above?
MohlalefiAsked:
Who is Participating?
 
MohlalefiAuthor Commented:
Hi Everyone,

I removed the flash upgrade from the server, downgraded the on RAID card and thereafter installed the flash upgrade. From here i was able to log on the BIOS and other functions from which i could now perform the installation.
Thanks,
0
 
pgm554Commented:
So you have two separate raid cards in the server?
Rule of thumb is eliminate one of the cards by removing one and see if you have the same error.
1
 
MohlalefiAuthor Commented:
No, there is only ONE RAID card in the server.
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
andyalderCommented:
Tried it without the flash upgrade? If so and same problem you could try updating firmware (plug it into a windows PC) or just log a warranty/DOA call with the vendor.
0
 
pgm554Commented:
Sounds like a DOA.
0
 
andyalderCommented:
Flash/Cache problem as expected
0
 
MohlalefiAuthor Commented:
The server worked fine thereafter.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.