Lenovo Sytem x3650 RAID Controller issue

Hi Everyone.

I get the following error when I boot a brand new Lenovo System x 3635 M5(operating systen not installed yet).
A RAID Card together with a ServerRAID M5200 Series 1GB Flash upgrade also have been installed on the server.

Error is as follows:

F/W in fault state - MFI register state 0xFFFFFFFF

Any resolution for the above?
LVL 1
MohlalefiAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

pgm554Commented:
So you have two separate raid cards in the server?
Rule of thumb is eliminate one of the cards by removing one and see if you have the same error.
1
MohlalefiAuthor Commented:
No, there is only ONE RAID card in the server.
0
andyalderCommented:
Tried it without the flash upgrade? If so and same problem you could try updating firmware (plug it into a windows PC) or just log a warranty/DOA call with the vendor.
0
Top Threats of Q1 & How to Defend Against Them

WEBINAR: Join WatchGuard CTO and our Threat Research Team on Aug. 2nd to hear the findings from our Q1 Internet Security Report! Learn more about the top threats detected in the first quarter and how you can defend your business against them!

pgm554Commented:
Sounds like a DOA.
0
MohlalefiAuthor Commented:
Hi Everyone,

I removed the flash upgrade from the server, downgraded the on RAID card and thereafter installed the flash upgrade. From here i was able to log on the BIOS and other functions from which i could now perform the installation.
Thanks,
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
andyalderCommented:
Flash/Cache problem as expected
0
MohlalefiAuthor Commented:
The server worked fine thereafter.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Server Hardware

From novice to tech pro — start learning today.