AutoCorrect Problem with EHR to HER

Joe Weber
Joe Weber used Ask the Experts™
on
Whenever I type EHR in Windows Live Mail, it converts to HER.  I have deleted both EHR and HER from my AutoCorrect Options List in Word.  And this problem doesn't occur in Word.  But I can't get it fixed in Live Mail.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Most Valuable Expert 2013
Commented:
Local LiveMail rather than web-based?
Ctrl+Shift+O
For LiveMail email Options
Spelling Tab
Either ignore words in capitals or uncheck Autocorrect

I used to get exactly the same issue with Healthcare Managers wondering who "HER" was :)

Author

Commented:
Thanks.  I checked Ignore Words in Uppercase.  But it still converts EHR to HER, when I hit the spacebar.

Author

Commented:
When I unchecked Automatically Correct Common Capitalization and Spelling Mistakes, that stopped the problem.  Thanks!
Most Valuable Expert 2013

Commented:
Thanks Joe
Welcome to Experts-Exchange BTW :)

Now it's time for you to close out the question
http://support.experts-exchange.com/customer/en/portal/articles/2527982-how-do-i-close-my-question-?b_id=44

Author

Commented:
It got fixed when I unchecked Automatically Correct....

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial