Vmware Standalone Converter giving error (A general system error occurred: SSL Exception: error: 14077102:SSL routines:SSL23_Get_Server_Hello:unsupported protocol. )

Hi,

I'm trying to use Vmware Vcenter Converter Standalone to convert a Vmware workstation machine and put it onto our Esxi server.

However, at the stage where I am being asked to enter the Destination System details and when I do and select 'Next', I get a A general system error occurred: SSL Exception: error: 14077102:SSL routines:SSL23_Get_Server_Hello:unsupported protocol.

I have tried manipulating the .xml files on my own machine by going to converter-worker.xml and converter-agent.xml by changing tag <sslOptions> from 123422720 to 56313856 and then restart services.

I have also gone into converter-worker.xml file and changed the 'UseSSL' to 'false' and restarted services. Still nothing working.

Attached is a screenshot.

Any ideas?

Thanks for helping
Yashy
Vmware.jpg
LVL 1
YashyAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Which version of Converter, and which version of ESXi ?

are you converting to ESXi or vCenter Server ?
YashyAuthor Commented:
I used converter 6. Esxi version is 5.5

So I am converting to Vmware Infrastructure which I assume is Esxi? The I.P i put in the screenshot is the Vcenter server IP.

Should I put an Esxi server IP instead?
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Okay, I think you will want to use an earlier version of VMware Converter, as it's possible version 6.0 is not compatible with 5.5.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

YashyAuthor Commented:
Can I use version 4.0?
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
too early....
YashyAuthor Commented:
I managed to get it converted using version 6. It was to do with the converter-worker.xml file. I had to change the entry  <sslOptions> from 123422720 to 56313856 and then restart services. I referred to this guide: https://communities.vmware.com/thread/578800.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Virtualization

From novice to tech pro — start learning today.