Zozo tab not working on one page even though both pages are using the same template file.

This is a crazy mystery:

These two pages are using the same template file and template part. However, the Zozo tabs are not working on one of them and I can't figure out why?

Tabs are working:
http://sandbox.intrepidrealist.com/cazoozsb/lessons/jazz-dance-for-beginners/

Tabs are not working:
http://sandbox.intrepidrealist.com/cazoozsb/lessons/knitting-for-fun-and-profit/

I can see that the classes are not being generated for the none working tabs page. But I don't get it. They are both using the same header.

Anyone see the issue?
LVL 9
Alicia St RoseOwner & Principle Developer/DesignerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Chinmay PatelChief Technical NinjaCommented:
Interesting. How are you activating the tabs plugin? Can you post that code? or maybe just put an alert in the code stating "Activated" or something so that we know for sure that Plugin activation code was fired properly.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
JavaScript

From novice to tech pro — start learning today.