Motherboard will not boot; CPU fan spins and stops

Asus Motherboards will not boot.  CPU fan spins for 5 seconds then stops, no post, no beeps.  Have tried multiple CPUs, multiple RAM sticks, multiple power supplies, and 3 different Chassis.  I've also bench tested this (MB/CPU/RAM/PSU) without success.  This happens with 5 motherboards, all the same type, brand new from ASUS: Z370-G.  I've swapped all the components I can think of.  Any Experts can think of something I missed?  It's hard toi believe an entire box of MBs is bad, but seems to be leaning that direction.

Thanks.

-Joe
Joe ThompsonPrincipal ManagerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
This happens with 5 motherboards, all the same type, brand new from ASUS: Z370-G  Have tried multiple CPUs, multiple RAM sticks, multiple power supplies, and 3 different Chassis.

Have you contacted ASUS Support?  You should.

Shot in the dark (has happened to me): The board is not properly installed on the standoffs and is shorting out. Also, the memory sticks may not be perfectly installed.

CPU fan spins for 5 seconds then stops  <-- Did you apply fresh thermal paste?  It only takes 5 seconds or so for a CPU to overheat with no thermal paste.
0
dbruntonCommented:
In such circumstances you test the board placed on a piece of cardboard.  That eliminates chassis shorting.  But you've tried several chassis and it is still occurring ... but I would still go back to the cardboard for another test.

And I presume that you have tested without anything connected to the board apart from keyboard.

Sometimes too new a CPU can cause problems if the BIOS doesn't support it.   This may occur if using an old BIOS and a  brand new CPU release.  Try using the oldest CPU for that board and see if it boots.

Have you tried another CPU fan?  Your question doesn't show that you have.

And as John states contact ASUS.
0
fred hakimRetired ITCommented:
Cardboard?  I use a plastic cutting board...  If you don't have a big enough one in the kitchen, most stores sell them pretty cheap.    

More seriously, have you checked the CPUs against the supported CPU list?  Not a whole lot of models and most are pretty new.  

See:  https://www.asus.com/Motherboards/ROG-STRIX-Z370-G-GAMING/HelpDesk_CPU/
0
Introducing the "443 Security Simplified" Podcast

This new podcast puts you inside the minds of leading white-hat hackers and security researchers. Hosts Marc Laliberte and Corey Nachreiner turn complex security concepts into easily understood and actionable insights on the latest cyber security headlines and trends.

nobusCommented:
post specifics about the cpu's used.
often Asus boards Bios do not support the latest models CPU, and you need to upgrade the bios with an older model
0
David Johnson, CD, MVPOwnerCommented:
from page 1-10 of the Manual What do the indicator LEDS say?
2018-05-29_3-58-53.jpg
0
Joe ThompsonPrincipal ManagerAuthor Commented:
Hey Experts, thanks.  Yes, I've contacted ASUS support twice now and both times they say 'they will get back to me', I'm still waiting.  Yes, I have bench tested multiple boards outside the chassis with just the CPU/RAM and power supply.  It's not an overheat as the boot LEDs don't even light up (well the boot one flashes one time).  Yes on the CPU fan too, I've tried three CPUs and a bunch of different RAM sticks - all of which are compatible according to the ASUS published list (plus I have built this same system 6 other times, all the same equipment, with no issues).

Thanks, all!

-Joe
0
JohnBusiness Consultant (Owner)Commented:
That is strange that so many new boards and parts fail to start including outside of the case.

Ask them about BIOS and Chipset updates if these are available and need to be done.
0
Joe ThompsonPrincipal ManagerAuthor Commented:
Thanks, John, will do.  You know, if they ever get back to me.  :)
0
nobusCommented:
check on what bios version these boards are, and the ones that do work
0
Joe ThompsonPrincipal ManagerAuthor Commented:
Still waiting for Asus on this.  They tell me it's been escalated to Engineering.
0
nobusCommented:
did you check the bios version yet?
0
Joe ThompsonPrincipal ManagerAuthor Commented:
Hi Nobus, yes, the BIOS version was checked and reported to ASUS engineering.  They still have not gotten back to me outside that they have my case and are looking into it.
0
nobusCommented:
can you get into bios? if so - test if it stays on in bios
0
Joe ThompsonPrincipal ManagerAuthor Commented:
No, the boards do not boot at all.  No BIOS, nothing, not even a beep code.
0
JohnBusiness Consultant (Owner)Commented:
Have you heard from ASUS?

Any chance you damaged the boards when installing in the case?  e.g. short circuit on the standoffs?
0
nobusCommented:
and you have no other cpu to test with? imean, you probably tested with the same model CPU, right?
0
Joe ThompsonPrincipal ManagerAuthor Commented:
Hey guys, that info is in the initial response above, but I have bench tested these without a chassis (so can't have short circuited) and I have tested with multiple CPUs/RAM/PSUs.
0
nobusCommented:
i know that " I have tested with multiple CPUs/RAM/PSUs."   but i asked with different models cpu or not
that info is not there
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Joe ThompsonPrincipal ManagerAuthor Commented:
Got it, apologies for the misunderstanding.  Yes, I've also tried a Gen 7 i7-7700 CPU as well.  Same result  :(
0
Joe ThompsonPrincipal ManagerAuthor Commented:
Credit to Nobus.  I looked closer at the CPUs...wrong ones.  This board doesn't work on gen-7 CPUs.  I purchased gen-8, but got shipped the wrong one.  They look pretty much identical, but silly me didn't look close enough.  Oops.  :|

Thanks for all the suggestions, fellas.  It wasn't until Nobus asked twice about the CPUs that I actually found this out.
0
nobusCommented:
Always worth rechecking
tx for the feedback, and glad you found it !
1
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Boot issue

From novice to tech pro — start learning today.