Connection Window 10 to external VGA monitor

When my Window 10 go to sleep mode and reactivate again, it always loss the connection with LCD monitor connected by USB2VGA. Is there any way to fix the problem ?

Thx
AXISHKAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Dr. KlahnPrincipal Software EngineerCommented:
Disable USB power control / sleep mode / reduced power management for the USB to VGA adapter.  That should solve it.
1
JohnBusiness Consultant (Owner)Commented:
Here is a screen shot of the USB Power Settings.  Also see if your computer has an "Always ON"USB socket.  Mine has that.

Windows-10-USB-Power-Settings
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
AXISHKAuthor Commented:
USB Power has already been enabled on the workstation.
USBPower.png
0
Dr. KlahnPrincipal Software EngineerCommented:
It should be disabled.
0
JohnBusiness Consultant (Owner)Commented:
Yes, if no "Always ON" socket.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.