Problem with typing in MS Office

I am running Windows 10 on a new Lenovo P71 computer.  Everything was working fine, until today when I started having trouble typing into my Office 365 programs.  When I type nothing happens, though after several seconds the typing starts working.  I don't have this problem with other programs (such as what I'm typing now), only in the Office 365 programs.  Any idea what the problem is and how I can fix it?  I've tried both rebooting the Office programs and the computer, but the problem persists.

Thanks,

Phil
philsimmonsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Dash AmrSenior Specialist(PM)Commented:
For Windows OS running on the PC you need to use your graphic card software to adjust 3D acceleration, here is how:

For NVIDIA graphic cards:

 

1. Right click on desktop, select NVIDIA control panel

2. In control panel on the left select Adjust image settings with preview and on the right select "Use my preference emphasising:

NVIDIA control panel

Here you can adjust your graphic card for best performance or for quality. In your case you need to choose Performance as you don't really need a quality of 3D while you type Excel sheet or Word document.


For ATI graphic cards:

1. Same thing as for NVIDIA, right click on desktop, choose Catalyst control center

2. Adjust slider to the left for Performance and that's it.

ATI Catalyst control center

And this is all it should be done, now you can try your typing.

I hope that many of you looking for answer how to get rid of the delay while typing your Office 365 documents, have found it just here and don't have to go any further.

Few more solutions Check out this link
https://outlook.uservoice.com/forums/322590-outlook-2016-for-windows/suggestions/13129809-lag-in-typing-while-composing-emails-in-microsoft

Finally  Registry Modification at your own risk

Click Start button.

Type regedit in the search box.

Click Regedit.exe in the search results.

If you get a UAC prompt, allow Regedit to run.

Navigate to HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common.

Right-click Common and select New > Key from the context menu.

Name the new key Graphics.

Right-click Graphics and select New > DWORD (32-bit) Value form the context menu.

Name the new value DisableAnimations.

Double-click DisableAnimations and enter the value 1, then click OK.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
philsimmonsAuthor Commented:
Thank you!
1
Dash AmrSenior Specialist(PM)Commented:
You are most welcome :) - feel free pls to contact me for any future requests would love to assist
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.