Image capture failure

We are having issues when trying to capture an image using the System Center Image Capture Wizard. After building the image and running the wizard, the process fails with error code 0x00004005. The setuperr.log file is attached. Thank you.
setuperr.log
Brian FleuryAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Johnson, CD, MVPOwnerCommented:
Windows.ContactSupport_10.0.14393.0_neutral_neutral_cw5n1h2txyewy problem?
add restart before the sysprep
0
Brian FleuryAuthor Commented:
Thanks. Restarting did not resolve the issue, still same error code from sysprep, although log file has changed slightly, it is attached.
setuperr.log
0
David Johnson, CD, MVPOwnerCommented:
you still haven't removed the packages properly (Microsoft Apps)
0
Brian FleuryAuthor Commented:
This was not helpful.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SCCM

From novice to tech pro — start learning today.