No Public Folders are shown automatically in Outlook

Hi.
My client don't see the Public Folders automatically in Outlook or OWA.

I ran a check via ems "get-Mailboxdatabase "Mailbox Database 0764947195" | Get-Mailbox | ft Name,PublicFolderDatabase" and the column where publicfolderdatase would be is empty.
I ran "get-mailbox |FT alias, defaultpublicfoldermailbox" and the correct public folder mailbox where shown, "Mailbox1".

How can i fix it?

My client uses Microsoft Exchange Server 2013 CU16 on Windows Server 2012 R2.
The mailboxes were migrated from SBS 2011 three months ago.
Lars BoosIT-GuyAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

systechadminConsultantCommented:
Login to ECP, go to public folders and see if the user is having the permission on PF which he/she wants to see.

See attached screen shot.
PF.JPG
0
Lars BoosIT-GuyAuthor Commented:
Hi.
Yes the administrator and the users have the rights from the main directory beginning the folder tree upwards (including subfolders).
public folder main tree administrator
0
SysToolsData Expert - Recovery,Backup,MigrationCommented:
To view Public Folder, need to click on "Favourites" section then need to select the "Subfolder" to view in Mailbox Pane in OWA
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Lars BoosIT-GuyAuthor Commented:
Hi.
Ok, i found the solution for OWA. It works as you have it described but i need to rightclick on favourites to see the option "add public folder to favourites".
What do i need to have working in Outlook 2013? Just use the folder view?
0
SysToolsData Expert - Recovery,Backup,MigrationCommented:
To navigate to a Public Folder in Outlook 2013:

  • Go to the “Folders” section of Outlook by clicking the ellipsis at the bottom of the window and choosing “Folders.”
  • Expand the “Public Folders – YourEmailAddress” folder in the left hand column.  
  • Either expand the "Favorites" folder if you have previously Favorited the folder or navigate through the hierarchy to your public folder.
  • Clicking on your Public Folder will allow you to access the contents.


Ref link: https://unh.edu/it/kb/article/access-public-folders-in-outlook-2013.html
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Vidit BhardwajAdminCommented:
You don't have PF database in 2013 you have mailbox, so why would you see database name with the first command ?

get-Mailboxdatabase "Mailbox Database 0764947195" | Get-Mailbox | ft Name,PublicFolderDatabase
0
Lars BoosIT-GuyAuthor Commented:
Thanks. It works now.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.