Windows Cannot Access PLEASE HELP

Hello not 100% sure what is going on... Couple files last couple days have had this error... I have scanned everything for virus and its clean. I need to take ownership and put back the permissions but i cannot... Any ideas? I have tried taking ownership as well as doing it from the CMD elevated prompt with no luck.

Any help would be great.

Attached is the error.
Untitled.png
gsswho6Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

gsswho6Author Commented:
Keep in mind this is just 1 .exe in the share... All other files work fine... I cannot rename it, delete it or even restore it.
FOXActive Directory/Exchange EngineerCommented:
Is this file on a network share?
efrimpolCommented:
Have you, as indicated, contacted your Network Administrator?
Shaun VermaakTechnical SpecialistCommented:
File probably in use
efrimpolCommented:
"How" are you accessing the file? Through the network as previously asked or on the actual server itself?
Do "you" have FULL admin rights? If you do have full rights, have you tried logging onto the server as the server admin and not yourself?
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
permission

From novice to tech pro — start learning today.