Black screen with responsive white mouse pointer when trying to boot to windows 7 Pro setup

I have a Lenovo X1 Carbon Type 20FB (4th Gen) that will not boot into windows, it hangs after loading aswbidsha.sys .  When trying to boot to the Windows 7 Pro CD it displays a black screen with a white responsive mouse pointer.  Keyboard does not appear to be responsive.  I also experience this same behavior when trying to boot to a Windows Defender Offline USB drive.  Lenovo hardware diagnostics pass.  When pressing f11 from BIOS interrupt to repair it loads windows and gives black screen, no mouse.  I used to use UBCD but my USB UBCD drives BSOD now as it has been a very long time since I used them.  I am of course trying to avoid telling client we need to reset and install new, he has data backed up but no image.  Any suggestions?  Thank you!
LVL 5
RobOwnerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

nobusCommented:
my USB UBCD drives BSOD now  --> what error does it give?
test the ubcd drive on another system - to be sure it's ok

there are some comments on the net with this problem - and they suggest it 's an AVAST problem - do you have that installed? if so, uninstall it
RobOwnerAuthor Commented:
Nobus, thanks for the comment and taking interest in this!  I have been away from EE for some time but I have read many of your posts before, well done.  I too found the references to Avast being the problem and that is what I hoped to remove if able to get the windows 7 setup CD to boot.  I believe this laptop has Avast CloudCare on it.  I am sorry not positive about the UBCD BSOD error but I recall it being the 7b which is HDD driver compatibility I believe.  My UBCD sticks and CD's only worked some of the time on different systems over the years so not the best build driver wise I think.  Do you think it worth while to build a Linux USB or is there a better tool you suggest?

Unless you tell me otherwise, I prefer to focus on the issue that the Lenovo repair F11 option, the Windows 7 Pro CD (booted from USB CD drive,) and a Windows defender offline bootable USB all result in a black screen with a responsive white mouse pointer.  I found here that an intel display driver was the problem and do recall the references to Avast that you must have seen as well.  Problem is I can't get anything to boot to make any changes or uninstall Avast.  Thanks!
nobusCommented:
my ubcd cd 's still boot, even older ones, but you can get in trouble with the older software later
i still think you best test them on other systems first
>>  trying to boot to the Windows 7 Pro CD  << is that an internal cd, or external
can you boot into safe mode?  if yes, that may allow you to install/uninstall software
IT Pros Agree: AI and Machine Learning Key

We’d all like to think our company’s data is well protected, but when you ask IT professionals they admit the data probably is not as safe as it could be.

RobOwnerAuthor Commented:
Thanks for your reply.  Like you, I have been working in IT for 20+ years and this one has me stumped so far.

<< is that an internal cd, or external >>  "Windows 7 Pro CD (booted from USB CD drive,)"  I should have said DVD and the DVD drive is specifically a Lacie USB 2.0 slim 8X DVDRW drive.

No safe mode, that's how I know it hangs after loading aswbidsha.sys.  Also tried Last known, Low res, repair my computer, etc. options on startup.  No change resulted.

I think we should focus on why the Windows PRO DVD, Repair my computer, and the Windows Defender Offline USB drive all boot to a black screen with white mouse.  I would like to boot to the Windows Pro DVD and attempt a system restore.
nobusCommented:
>>   the DVD drive is specifically a Lacie USB 2.0 slim 8X DVDRW drive   <<  that is also USB, so if your usb is not working , that explains a lot
as i said test your usb devices and tools on a known working  system - that 's a first for me
you can Always make a new bootable media, like the windows install media
RobOwnerAuthor Commented:
Thanks NOBUS, tried the WIndows 7 Pro DVD on a one month old Lenovo Carbon X1 (My 6th Gen) and from the Lenovo boot menu when selecting USB CD it accesses the Windows 7 DVD (light flashes) and then returns to the menu.  I tried two other Windows 7 Pro DVD, same result.  I swapped in a windows 10 Pro DVD and that booted to windows setup on my new laptop.  The Windows Defender USB stick also behaves with a quick flash and return to the boot menu on the new laptop.

So, it appears the USB DVD drive is working, why can't an Microsoft Windows 7 Pro DVD boot on either laptop.  On the 4th Gen Carbon X1 it gets to a black screen and white mouse, on the 6th Gen Carbon it won't launch the DVD.  Lenovo is sending recovery DVD to me, perhaps it needs the drivers embedded?  I am going to login to my Lenovo account and try to create the recovery media instead of waiting for the recovery disks to arrive on Monday from Lenovo.

In the meantime, do you have a favorite USB boot drive you like to use?  Like Ubuntu or something else?  I could try and make new UBCD drives but it has been a long time since I did that?  Thanks!!!
nobusCommented:
don't you have a spare pc, - or from a friend - to test on?

i use YUMI now https://www.pendrivelinux.com/yumi-multiboot-usb-creator/
and many use Rufus : https://tweakers.net/downloads/42705/rufus-218.html
pick your choice Rob - they're very easy to use imo
it's far from sure that the recovery DVD will help; it looks more like ahard problem to me
and instead of using a disk, use an USB stick -they're cheap nowadays, and very useful
that way, you eliminate the disk + cable, and the DVD player too
RobOwnerAuthor Commented:
Thank you! Sorry I was not more clear, been distracted this week with some severe dental work, feeling better now.

<< don't you have a spare pc, - or from a friend - to test on? >> Yes, the USB DVD drive works on other desktops so I have ruled out any hardware problem with the External USB DVD Drive.  I tested it specifically on a desktop (custom built) with Windows 7 and 8.1 on it.  I have spare windows 98, Windows XP, Windows 7 Pro, Windows 8.1, and Windows 10 machines here as well, all old client machines built by myself or my brother, mostly intel or ASUS motherboards.

My problem remains with the Lenovo Carbon X1 4th Gen.  When attempting to boot to the Windows 7 Pro w/SP1 DVD I get a black screen with a white cursor on a client's 4th gen Lenovo Carbon X1.  On my 6th Gen Carbon X1, it doesn't even start to boot to the DVD, it accesses DVD for about 1 sec (light flashes) and then goes back to boot menu.  I attempted to get help from Lenovo but all they would do is send recovery software so looking for ideas on what might be causing this problem with booting to Windows 7 Pro DVD.  Would like to boot to Windows DVD and then attempt system restore.

I appreciate the advice on creating USB sticks.  I am able to create bootable USB sticks with no problem, have several with Kaspersky, AVG, Avast, UBCD, etc.  My question was what do you like to use on the sticks for troubleshooting, data recovery, etc.  Do you still use UBCD or is there something newer and greater?  I have been using subcontractors and haven't been as hands on for a few years.  Thanks!!!

So, I think my objective should be to either boot to Windows 7 Pro DVD command prompt or create some other bootable media that would allow me to run a chkdsk.
nobusCommented:
>>  what do you like to use on the sticks for troubleshooting, data recovery, etc.  <<  
i have 1 16 Gb stick with multiboot for :Bootit, Paragon rescue, Darts 64 and 32, AVG rescue, Win defender 64 and 32, UBCD, Gparted, and Part Magic

i also have different sticks with windows 10, windows 7, and Paragon Disk manager

and yes i often use the UBCD for testing ram and disk
as for booting an UEFI system from another device, i trust you know you must change the uefi setting to legacy ?

here's what Asus says :  https://www.asus.com/support/FAQ/1013017/
RobOwnerAuthor Commented:
Thanks for sharing your favorite tools!  Hope you are having a great weekend!

Yes, great idea on the Legacy only setting and I did double check that.  Still booting to black screen with white mouse cursor when booting to Windows 7 Pro DVD as well as Win Defender 64 stick.
nobusCommented:
even with bios in Legacy, and secure boot off?
RobOwnerAuthor Commented:
Yes, bios is set for legacy and secure boot is definitely off.  Thanks!
nobusCommented:
make a bootable usb stick or cd - or both to test with windows 10, and see how it behaves
https://www.microsoft.com/en-us/software-download/windows10

i also thought about this :
garycase says :   https://www.experts-exchange.com/questions/29088294/Which-CPU's-will-DVD-Shrink-use-multiple-cores-on.html#a42503183
"... something to do with the incompatibility of new CPU's with windows 7 ?"  => I don't think so.   Note that it runs just fine in a Windows 7 VM.   Also, as I suspect you know, there's really not an "incompatibility" with current gen CPU's and Windows 7 -- it's just that Microsoft checks the CPU and doesn't allow updates on Windows 7 in the latest generations.    There's a simply workaround to this update issue [Google "WUFUC"].
RobOwnerAuthor Commented:
Thanks! Windows 10 boot disk opens setup. Can go to command prompt but gives an I/O error when trying to go to c:  any suggestions what else to try from command prompt?

This laptop has windows 7 pro installed on it. Suspected ssd failure but it does pass all built in Lenovo hardware tests. Wanted to run chkdsk
nobusCommented:
why do you want to go to C:??  there's no need, unless you want to do something specific
the error may be because of the disk driver is not loaded - depends on you disk model, should be an m.2 model
what do you want to do, anyway in the c: ?
RobOwnerAuthor Commented:
I would like to run a chkdsk on the partition with the windows install from the Windows 10 command prompt.  Was just trying that since the Windows 10 DVD actually was able to boot.

The SSD is an Intel SSDSCKKF256H6L.  Really would like the WIndows 7 Pro DVD to boot so I could do a system restore :-)
nobusCommented:
that looks like it has a normal sata connector right? then imo it should be seen by the W10 setup
since it's an intel - download and run the intel toolbox, to check it out :https://downloadcenter.intel.com/download/27656/Intel-Solid-State-Drive-Toolbox

it starts looking like it could have problems
RobOwnerAuthor Commented:
It is not in a 2.5 form factor.  It is just the chip in the laptop so I didn't even take it out of the laptop and put the case back on.  Are there adapters that you can put the SSD chip into a 2.5 or 3.5 form?  I don't have that much experience with SSD's yet.  Intel does not have any bootable tools that I could find.
nobusCommented:
look at my queestion here :  https://www.experts-exchange.com/questions/29104971/looking-for-an-m2-SSD-adapter.html
there are also USB adapters
RobOwnerAuthor Commented:
Thanks, I unfortunately have run out of time for this one as the client would like his laptop recovered to factory settings and returned.  I will pick up a USB adapter so I have it for next time.  Are we guessing that the Windows 7 DVD boots to black screen and white mouse cursor because it is having trouble accessing SSD?  Any ideas to try before I run the Lenovo recovery DVDs?
nobusCommented:
post a picture of your drive Rob in case it's not the 3rd one shown  here https://www.ebay.co.uk/p/Intel-M-2-SSD-256gb-Hard-Drive-SSDSCKKF256H6L/2154222885
if that's your drive, the W7 DVD does not have the driver for the m2 controller, so you'll need to upload that during install ( remember F6 key?)
RobOwnerAuthor Commented:
Yes, thanks!  Great idea!  I will give that a try tomorrow and let you know as I am pretty sure (by memory) that the 3rd one shown is indeed the drive in there.  I think I was trying to interrupt the WIndows 7 Pro DVD with F8 and not F6 in the very beginning and for some reason never tried again.
nobusCommented:
the simple explanation is when win 7 came out, the NVME drives were not yet on the market - so...you have to install the driver yourself
RobOwnerAuthor Commented:
Thanks, sorry got busy with another project.  I still have this laptop on the workbench as the client is using a spare.  Would like to give this one more shot before I put the recovery DVD back in and wipe it.  F6 on the Windows 7 PRO DVD brings up the Windows boot manager but not the opportunity to load drivers.  Any suggestions how I get the NVME drivers loaded for a Windows 7 Pro DVD setup, I don't remember and all I can find is how to do it after setup loads?  I agree, it may be the source of my black screen issue.  Thanks!!!
nobusCommented:
when you put in the DVD, does it get to the point where it says where do you want to install?
After you select the install now option, select the Drive Options - Advanced menu, then select the Load Driver option.
see point 8 :  https://www.sevenforums.com/tutorials/1649-clean-install-windows-7-a.html
RobOwnerAuthor Commented:
Please refer to the original question: "When trying to boot to the Windows 7 Pro CD it displays a black screen with a white responsive mouse pointer.  Keyboard does not appear to be responsive.  I also experience this same behavior when trying to boot to a Windows Defender Offline USB drive."  Any last minute ideas how to get the Windows 7 Pro DVD to boot... still black screen with white mouse pointer.  Thanks!
nobusCommented:
then post more info - like a picture, and when exactly you get it
RobOwnerAuthor Commented:
Appreciate your getting back into this, but it is the same as before.  Windows Pro 7 DVD boots to when it should be the first setup screen, I believe it starts with select language... at that point I have a black screen with a responsive white mouse.  No sense it taking a picture of the black screen with mouse pointer unless you really want it, I shall.
nobusCommented:
no pictures = no help
i cannot comment on  info like " I believe it starts with select language."
that can lead us the wrong way...
the picture is not of the black screen, but just before Rob

i take it you have no warranty left?  if so - use that
RobOwnerAuthor Commented:
I think you are misunderstanding or something is lost in translation.  I looked it up to confirm, I googled windows 7 pro setup screenshots to confirm but I figured you were familiar enough with Windows 7 setup to understand what I was speaking about.  The Windows Pro 7 DVD... when you boot to windows setup the first prompt is an "Install Windows" window to select the language to install, time and currency format, and keyboard and input method.

So, what I am trying to tell you (now and in the original question) is that the Windows 7 Pro DVD boots normally until it should be displaying that first setup screen (described above for you,) it is at that point all that is displayed is a black screen with a white responsive mouse cursor.
RobOwnerAuthor Commented:
Did some further research right now and found something I am going to try tomorrow.  I have a strong feeling I should try Method #2 here to create slipstreamed Windows 7 Pro install media with the SSD drivers:
https://www.prime-expert.com/articles/b32/how-to-install-windows-7-to-nvme-ssd/

It is pretty late at this point (3am) so saving this for tomorrow.  Will post results if no one else has a better idea to try first.  Thanks!
nobusCommented:
ok i understand - still i would try another windiows 7 install file - or don't you have any?  even older ones to test woth  -just to see if goes further
at that point, it does not look for the disk imo - but i can be wrong theree
RobOwnerAuthor Commented:
Nobus,  thanks... you had me test the hardware and media (I have over 10 Windows 7 DVDs) before in this question, it's good.  Like you, I have been an IT guy for a long time and I don't mind at all thinking of the simple things first, sometimes we can miss the easy stuff, but I feel this is beyond the obvious solutions at this point which is why I reached out to fellow experts here.  Haven't been on EE for a long time and am still paying for it all these years so thought I would give it a try posting this.  My clients are small businesses and this is the first real problem I have had with an SSD.  It is under warranty of course but client is gracious enough to use a spare laptop while I try to figure this out to learn from it.  I do have to factory restore and get it back to him by the end of this week.

As a reminder from above I am getting the same black screen and white mouse cursor when trying to boot to a Windows Defender USB stick.  What do you (or any other experts reading this, hoping to solve this to learn) think about trying to slipstream the NVME drivers into a Windows 7 Install next?  Worth the time?  I read last night that UEFI boot must be disabled, not just set to legacy first so I am going to try that first today as soon as I get some free time.  Thanks again for your time and help with this!
RobOwnerAuthor Commented:
Set to legacy only in BIOS and still unable to boot to Windows 7 Pro setup.  Same result, black screen with white mouse.
joinaunionCommented:
Have you tried slaving the drive on another pc and uninstalling avast or delete the hang up file.
RobOwnerAuthor Commented:
Nobus, yes thank you.  2 days ago, I used a combination of that link and the one I posted above to create a slipstreamed Windows 7 Pro with NVMe drivers and unfortunately that also boots to the black screen with white mouse cursor.  The MSI tool mentioned in your link worked well also to create the USB media.

Joinaunion, thanks for the comment.  We discussed doing that earlier on this thread but I did not get a USB adapter for the NVME drive yet.  I think that is my mission for the weekend while I wait for Lenovo to get back to me.  Booting to their recovery DVDs yesterday resulted in black screen, no mouse cursor.
joinaunionCommented:
Can you get to F8 options?
RobOwnerAuthor Commented:
Joinaunion, thanks for jumping in but same results with f8 options.  I believe that has been covered previously in the question.

Update: I was able to purchase a startech.com adapter (Part# SAT32M225) for the M.2 sata SSD and my windows 10 desktop is unable to assign a drive letter to it.  I contacted Lenovo and they are shipping a new SSD to me, should arrive NLT 8/8/2018.
nobusCommented:
anyway  -windows 7 and m2 drives are not a good marriage imo
RobOwnerAuthor Commented:
I agree Nobus but there are over 40 desktops/laptops there on Windows 7 pro so they are not ready to change to Windows 10 yet.  This laptop came installed with W7.

Windows 7 Pro DVD is now launching properly with the new SSD installed.  So I think we can conclude we have a bad SSD drive as we suspected.

Are there any ideas on how I may repair the old SSD drive?
nobusCommented:
the only thing i know of is using the manufacturers test tool
what model is it?
RobOwnerAuthor Commented:
I have tried Intel's Toolbox already, it sees my Samsung SSD drive but not the troubled Intel drive.  The SSD is an Intel SSDSCKKF256H6L.  I do have it in the startech.com 2.5 adapter which is in a USB dock.  Perhaps I should try putting the adapter inside on a SATA?
nobusCommented:
that is what i Always recommend - direct connection
the usb connection can induce  problems by bad cable, contacts, power issues, and protocol
RobOwnerAuthor Commented:
Believe it or not this is still an open issue and I will be revisiting it shortly.  My client is using a new laptop and let me keep this one for now to work on during free time.  Hope to get back on this after Thanksgiving.  Thank you for all your input.  My next step is as above, take adapter and install direct to SATA instead of USB Dock.  Would ESATA dock be sufficient or is direct to MB still better?
nobusCommented:
>>   Would ESATA dock be sufficient or is direct to MB still better?    <<  it is sufficient, but you add an interface to an uncerrtain problem.
that's why i don't use it then - only on tested systems
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Boot issue

From novice to tech pro — start learning today.