Public Folder outlook 2016

Hi we have clients using Outlook 2016 running on exchange server 2013

We created some Public folders months ago which the users were able to connect to, we have since had to delete their Outlook profile to recreate it, ever since we have done this Public folders do not show, they are able to view them in Webmail?
pepps11976Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Alex Green3rd Line Server SupportCommented:
In outlook 2016, you'll have in the bottom left hand corner a folder icon, click it.

If you hover over it, it says folder list
0
pepps11976Author Commented:
Yes i have clicked that yet public folders do not show, hover over it it does not say anything?
0
Alex Green3rd Line Server SupportCommented:
To confirm

http://kb.mcgill.ca/?portalid=2&articleid=1043#tab:homeTab:crumb:8:artId:1043:src:article

You've done what they say in here?

Thanks
Alex
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Alex Green3rd Line Server SupportCommented:
Apparently CTRL + 6 works too...... :S

Not sure on the validity of that fix but someone else said it worked.

Switch to Folder list in the Folder pane Ctrl+6

It is a shortcut :D
0
pepps11976Author Commented:
Yes i have done as it says in the document, and control 6 is the shortcut yet public folders still not showing
0
Alex Green3rd Line Server SupportCommented:
https://www.experts-exchange.com/questions/28896751/Public-Folders-Missing-in-Outlook-2016-on-Windows-10-Internal-Exchange-Server-2010.html


TLDR?

The info below may be useful for you.

"The explanation of this can be attributed to the fact that the pervious build prior to 2016 requires serverDN property (by RPC/HTTP) to connect and log on to the public folder BUT since the Outlook 2016 is trying to connect your primary mailbox with the Exchange Server using MAPI/HTTP protocol there is no serverDN which is a required property in order to connect and log on to your public folders.

Solution: There is a workaround to this issue and you can disable and stop this issue from coming up again.
You have to revert back to RPC/HTTP by setting up the registry key values"

HKEY_CURRENT_USER\Software\Microsoft\Exchange] “MapiHttpDisabled”=dword:00000001

Select all
 
Open in new window


Source: http://www.freeviewer.org/blog/build-16-0-4027-1008-on-premise-public-folder-not-accessible.html
0
pepps11976Author Commented:
Hi i have added the dword

but still no Public folders,

can i ask what you mean by select all, open new window?
0
Alex Green3rd Line Server SupportCommented:
That was from the source.

I'm not gonna lie, I literally have no idea, the only thing I can think of is it's a hotfix you're missing, but if it worked before no idea.

You did reboot after you made the registry change right?
0
pepps11976Author Commented:
no i will reboot now i assume reg change is on the client not the exchange server?
0
Alex Green3rd Line Server SupportCommented:
yes on the client.
0
pepps11976Author Commented:
yes rebooted but still no public folders :(
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.