Unable to move or copy images

Unable to move or copy images in my photo directory.

I have 315,000 images in my photo directory of a windows 2000 Server.

About 100,000 can not be moved or copied into another directory.

I am logged in as administrator.

I also get an error when I try to take over ownership and the operation does not succeed.

I can open the images but not copy them with windows.
pcalabriaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Make a new user on your server and make this new user a member of the administrator group.

Now log on as the new user (administrator) and try copying the files with the new user.
arnoldCommented:
Owhat is the error, access denied, or other like can not find file??
Are you using Xcopy, accessing files through a share?
Double check sharing permissions ......
Active Protection takes the fight to cryptojacking

While there were several headline-grabbing ransomware attacks during in 2017, another big threat started appearing at the same time that didn’t get the same coverage – illicit cryptomining.

von AxlSystem AdministratorCommented:
Try to turn indexing off.
pcalabriaAuthor Commented:
ANy other ideas?  Nothing worked.
JohnBusiness Consultant (Owner)Commented:
If nothing above worked, do a Windows 10 Repair Install and Keep Everything.

https://www.microsoft.com/en-us/software-download/windows10

Windows 10 is running, so click on the Download button (not Upgrade Button, select Open (Run) but NOT Save. Allow the program to run. Allow drivers to update. Then select Keep Everything.

If the Repair will not run as per above:

Create a USB Windows Installation key and then run Setup on the USB Key
nobusCommented:
pcalabria - you said "nothing worked" that tells me nothing, - so be specific plse
did you try taking ownership?  did that install ok, and could you take ownership?
if you got an error - post which one
and still you could not copy? is the folder anyway protected ? post a screenshot showing the folder

you can check in event viewer for errors also
John CrawfordIT AdministratorCommented:
Are you still trying to solve this problem?
pcalabriaAuthor Commented:
Yes. Working on it right now. Only archive bit is set. Can not even copy file to same directory. Thanks
nobusCommented:
i got still no answers to my questions - so i can't help you further
John CrawfordIT AdministratorCommented:
So your running Windows 2000 Server, OK. Do a complete shutdown. Startup machine, login. You might have to wait about 10 min if you have little hard disk space left over. Assuming you can double click and open C drive. Right click on C drive, click on "properties" : how large is hard disk and and much free space you have. If you have plenty of free space, lets say at least 500MB of free space. can you at least create a new Folder on Desktop?
pcalabriaAuthor Commented:
@nobus  Sorry for the confusion.  I had answered you from my mobile device but do not see my answer posted.  May have been a wifi problem??

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pcalabriaAuthor Commented:
This problem has been solved, although I'm not completely sure of why the solution worked.

The problem was I had files in a specific directory which I had read access but not write access.
This was the case even when logging into the local machine as administrator.
I was unable to take ownership of the files getting only a windows error (sorry I don't remember the verbiage)
The solution I found was to add EVERYONE to the security group and to grant everyone full access.
I didn't understand this because the local administrator and admiistrators group already had full access,
however it worked.

One EVERYONE was added and the update child objects box was checked I gained write access which solved by problem.
Previously, I had used the same update child objects checkbox with no success.

Thank you all for your help.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.