Bitlocker won't start.

I can't enable Bitlocker on a Windows 10 (fully updated) laptop - although I just enabled it on 20 identical laptops.
I receive the error, "The service cannot be started, either because it is disabled or because it has no enabled devices associated with it."

I opened SERVICES.MSC, and set the service to AUTOMATIC, but it is still not working.
Ken StokesChief Information OfficerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

McKnifeCommented:
And of course you started that service as well, afterwards?
1
Ken StokesChief Information OfficerAuthor Commented:
Yes, I did start the service.  I notice a bit later though, the service was stopped again.
1
Devon LeDuffSystem Admin,Entrepreneur, AI developerCommented:
Have you checked your BIOS settings? Made sure that secure boot was turn on?
0
Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

Ken StokesChief Information OfficerAuthor Commented:
Yes, secure boot is enabled.
0
Devon LeDuffSystem Admin,Entrepreneur, AI developerCommented:
Try going into Safe Mode w/ Networking and then enabled bitlocker and then reset the device.
0
McKnifeCommented:
Ken, could you please describe how you enabled bitlocker (method and, if applicable, parameters)?
Please also try this command line (just for a test, we can revert it later):
manage-bde -on c: -rp -used
and share the error output (if any).
0
Ken StokesChief Information OfficerAuthor Commented:
I ended up reinstalling Windows 10.  I noticed other DCOM errors in the Event Log.  I think that there was some other type of corruption occuring.  I tried everything that was suggested, along with other solutions found on the web.  Thanks for your input.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
McKnifeCommented:
It would still be very helpful for helpers if they get feedback like: "McKnife, i tried your command'manage-bde -on c: -rp -used' and the error was '...'". I learn everyday from that :-)
0
Ken StokesChief Information OfficerAuthor Commented:
Sorry we couldn't resolve this.  Thanks for all your input and help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.