How do I solve Event 1000 (100) Application Error MMC.exe?

Faulting application name: mmc.exe, version: 10.0.14393.2097, time stamp: 0x5a820e5d
Faulting module name: GPOAdmin.dll, version: 10.0.14393.2068, time stamp: 0x5a7e7062
Exception code: 0xc0000005
Fault offset: 0x00000000000be1d6
Faulting process id: 0x2504
Faulting application start time: 0x01d439732c0414d4
Faulting application path: C:\Windows\system32\mmc.exe
Faulting module path: C:\Windows\System32\GPOAdmin.dll
Report Id: 0414f2f9-600e-4442-8e65-c21783ed118b
Faulting package full name:
Faulting package-relative application ID:
techcodrAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Kyle SantosCustomer RelationsCommented:
Hi,

I am here to help you with your open question.  Do you still need help?  I have the ability to alert more experts if you still need help.

If you solved the problem on your own, would you please post the solution here in case others have the same problem?

If you need me to delete this question just say "Delete."

Thank you for using Experts Exchange.

Regards,

Kyle Santos
Customer Relations
0
techcodrAuthor Commented:
Yes, I could still use help. I have no answer.
0
Kyle SantosCustomer RelationsCommented:
Could you provide some context on what happened to get what you have posted?  
What is the problem you're trying to solve?
0
Get Certified for a Job in Cybersecurity

Want an exciting career in an emerging field? Earn your MS in Cybersecurity and get certified in ethical hacking or computer forensic investigation. WGU’s MSCSIA degree program was designed to meet the most recent U.S. Department of Homeland Security (DHS) and NSA guidelines.  

techcodrAuthor Commented:
Same as the other events (events 513, 1059, 1000, 7000 and 10100) , I just go into the Windows Server 2016 event viewer and copy and post the errors.
For the Group Policy Results Wizard, I just try and fail to run the Group Policy Results Wizard.

I am trying to find the solution for the errors.

The questions are setting. Event 7000 may have a solution.
0
Wes MillerIT  SupportCommented:
It appears the Faulting module name: GPOAdmin.dll is causing the error.

Try clearing the cache from the profile you are executing it from:
%userprofile%\AppData\Roaming\Microsoft\MMC

Also can rebuild the OS Image and Verify System Files are OK:

At a Administrator Command Prompt  ( Search CMD , Right Click on Command Prompt  then run as Administrator )

Type: dism /online /cleanup-image  /restorehealth   ,
This will take a while to run as it scans for any corruption,  And repairs automatically any thing it finds wrong.

Type: sfc /scannow
This will verify all the OS System Files match versions what OS expects.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
techcodrAuthor Commented:
How do I clear the cache?

dism /online /cleanup-image  /restorehealth Completed
sfc /scannow  Completed.
0
Wes MillerIT  SupportCommented:
Did you try running the GPOAdmin after DISM and SFC?

To Clear cache , Just delete the contents of %userprofile%\AppData\Roaming\Microsoft\MMC
0
techcodrAuthor Commented:
I just created new folder MMCold and moved all the files to MMCold

Do I just open command prompt with administrator rights and enter the command GPOAdmin and return to run GPOAdmin?
0
Wes MillerIT  SupportCommented:
Repeat what you did when you got the error for GPOAdmin.

To Open MMC itself you search for MMC. then File , Add/Remove Snap in and then Load the Snap in you want to run.
0
techcodrAuthor Commented:
I do not know how the error for GPOAdmin occurred.

If I am in Windows Server 2008 then typing MMC in the search bar brings up MMC.exe. I do not give the same results in Windows Server 2016. Instead I get DFS Management as the best match.

Looking at %userprofile%\AppData\Roaming\Microsoft\MMC  I see dfsmgmt 9/2/2018. I deleted MMCold.


Looking at Event Viewer Application Windows log, the event has not shown since 8/25.


I am going to assume the fix you proposed worked.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2016

From novice to tech pro — start learning today.