Can ping hostname but not fqdn on brand new workstation

I have a brand new Windows 10 workstation fresh out of the box that cannot ping the local domain. The network is a site to site vpn and this workstation is at site 2. The previous workstation was able to see the domain just fine.

I can ping the hostname of the server just fine. I cannot ping the FQDN of the server though. I can even remote desktop into the server. I turned off all of the firewalls, and still no dice.
cnl83Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

masnrockCommented:
I assume that you were able to successfully join the system to the domain? What is the difference between the two systems in terms of OS?
0
Cliff GaliherCommented:
What DNS troubleshooting have you done?  Does the DNS server at the local site have the zones from the domain controller(s) or is there also a local DC replicating?  Is it using DNS forwarding?  Basic settings checks and nslookup goes a long way towards troubleshooting the issue.  Is this a DNS issue (as you tagged) or is *just* ping not working, which could be ICMP filtering anywhere along the network path...
0
Tom CieslikIT EngineerCommented:
This is DNS issue
Make sure your new W10 workstation has right one DNS also make sure you're using IPv4 instaed IPv6

If you need to change preferences for IPv4 there is Microsoft Website with patch or simply for test only disable IPv6 and test it  but remember to refresh DNS
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

cnl83Author Commented:
Disabled IPV6 and it worked!
0
Tom CieslikIT EngineerCommented:
You shoud Not disable IPv6 permanently  because maybe you going to need id in future.
Use Ms fix to set IPv4 preference over IPv6

https://support.microsoft.com/en-us/help/929852/guidance-for-configuring-ipv6-in-windows-for-advanced-users
0
cnl83Author Commented:
Ok thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.