Exchange hybrid inplace archives

Hi guys, I am having some issues with my in-place archives in a hybrid environment.

Some users are archiving but others aren't despite having the same retention policies.

I have tried to start the managedfolderassistant manually against a users account. then when I try to get the details I can see this.

Name                                    Value
----                                    -----
ElcLastRunTotalProcessingTime           926791
ElcLastRunSubAssistantProcessingTime    925441
ElcLastRunUpdatedFolderCount            8
ElcLastRunTaggedFolderCount             0
ElcLastRunUpdatedItemCount              0
ElcLastRunTaggedWithArchiveItemCount    0
ElcLastRunTaggedWithExpiryItemCount     0
ElcLastRunDeletedFromRootItemCount      0
ElcLastRunDeletedFromDumpsterItemCount  24
ElcLastRunArchivedFromRootItemCount     2828
ElcLastRunArchivedFromDumpsterItemCount 0
ELCLastSuccessTimestamp                 15/08/2018 15:07:29
ElcFaiSaveStatus                        SaveSucceeded
ElcFaiDeleteStatus                      DeleteNotAttempted

I have enabled all the logs and all the event viewers but I nothing is being stored in the logs regardless.  Any help is appreciated as my users mailboxes are starting to go a bit out of control!
LVL 6
CaptainGibletsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jian An LimSolutions ArchitectCommented:
did you recently migrate them?
can you force by running Start-ManagedFolderAssistant <user>

also run the test-archiveconnectivity <userid> to confirm their archive connectivty is up.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
CaptainGibletsAuthor Commented:
All returns fine, running the start-managedfolderassistant works without issue, however the job doesnt show as in progress and the date last run on user doesnt update.
0
Jian An LimSolutions ArchitectCommented:
0
CaptainGibletsAuthor Commented:
I think I have solved the issue.

The machine was running high on ram usage, even though there was a little free, I have upped the amount of ram on the server and its slowly ticking through on all the folders its still taking 15 minutes to go through some mailboxes but its getting better.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.