Windows 2016 cluster configuration issue

Windows 2016 cluster configuration issue. When I am trying to create cluster I am getting attached error.
H--My-Pictures-Nc1.PNG
Techie solutionVMware SpecialistAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MaheshArchitectCommented:
have you tried to validate cluster prerequisites config through cluster console?

It will high light specific issue
0
Techie solutionVMware SpecialistAuthor Commented:
I did but it completed successfully.
0
MaheshArchitectCommented:
Are you getting error when you add any hostname there?
have you entered server NetBIOS name or FQDN in box ?
0
Acronis True Image 2019 just released!

Create a reliable backup. Make sure you always have dependable copies of your data so you can restore your entire system or individual files.

Techie solutionVMware SpecialistAuthor Commented:
I tried both none worked. The error is node cannot be contacted. Ensure that node is powered on and is connected to the network.
0
MaheshArchitectCommented:
can you tried some DC hostname / FQDN there for testing and check if same error is getting?

if yes, check workstation , server service is running along with RPC service on server and then try actual server name again, it may be possible that server hardening is done
0
Techie solutionVMware SpecialistAuthor Commented:
How can I do above. Is there any command line .
0
MaheshArchitectCommented:
when you start cluster wizard, put there DC hostname instead of cluster host and check if you are getting same error?
0
Warwick ReimanSenior Systems EngineerCommented:
Also known to be buggy when running this through server manager, you will click and add nothing will appear. should be able to type the Server name in it manually to resolve..
0
Techie solutionVMware SpecialistAuthor Commented:
The issue is with this particular server. when I am creating cluster on Node A, I can add node A but not node B and vice versa
0
Philip ElderTechnical Architect - HA/Compute/StorageCommented:
We set up at least one GPO and link and ENFORCE it to the OU the cluster nodes are setting in. We drop these settings in.

We also set the Windows Firewall to ON for all three profiles, enable Pop-Up for outbound, and enable Logging.

Then, when there's an issue, there is a link to the LOG file in the Windows Firewall console. Open it and it tells us what packets are being dropped. If none of the ones we need are there, and thus a GPO setting update, we move on in our search for the culprit.
0
Techie solutionVMware SpecialistAuthor Commented:
The dc were not syncing peoperly had kerberos issue.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Virtualization

From novice to tech pro — start learning today.